Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act 10 Country Codes

Tuned Listener
Posts: 11
Country: UK

Act 10 Country Codes

For some reason when using the drop down on the phone field I only have United Kingdom (1) Listed

 

firstly I am unable to enter any other int dialing codes

 

secondly the default code for the UK is incorrect it should be 44

 

 

Any suggestions please

 

 

Running Act v 10.03

Windows XP Pro SP3

 

 

Many Thanks

 

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Act 10 Country Codes

1. Click the Lookup menu, and then click My Record
2. Click into the Country field, and then click Edit List Values. The Edit List Values dialog box appears
3. Check the name and spelling of United Kingdom ... make sure it's right
4. Click OK to return to your database. Your preferred country name appears in the Country field.
5. Click the button to edit the Country Code for the Phone field
6. Make sure it matches EXACTLY the spelling in the Country field above
Tuned Listener
Posts: 11
Country: UK

Re: Act 10 Country Codes

Hi There

 

Thank you for your prompt response

 

I have done as you ask however in the country drop down field the only listing is "United Kingdom (1)

 

There is no edit list values option

 

I have also tried reinstalling Act with no improvement  ...... also not sure if it is linked I am r getting a 'for added functionality please fill in windows phone information dialogue' prompt every time I boot Act up I cannot fill this as there is no countries listed in the drop down box

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Act 10 Country Codes

This is the main Country field or the Country field from the Phone field button?
Tuned Listener
Posts: 11
Country: UK

Re: Act 10 Country Codes

The country field from the Phone field only has United Kingdom (1) listed with no other countries or edit field value option
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Act 10 Country Codes

Can you check the Windows settings:
1. Launch the Windows Control Panel, and then double-click the Modems icon.
3. Click the Dialing Properties option and enter your settings.
4. In ACT!, make sure your My Record phone field is filled in and correctly formatted

If still wrong, can you check the demo database?
Tuned Listener
Posts: 11
Country: UK

Re: Act 10 Country Codes

In Control Panel after clicking Phone/Modem I get a location information box to complete when selecting from the country/region option drop down the list is blank ... This is the same prompt box as described before when first starting Act
Tuned Listener
Posts: 11
Country: UK

Re: Act 10 Country Codes

HI

 

 

That would appear to solve all the issues .............

 

Many Many Thanks

 

However I am now left with a significant number of contacts who have now defaulted to the US in the phones country drop down field even though my own record is set at UK do i have to manually alter each one or is there a quicker route

 

again many thanks

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Act 10 Country Codes