Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT2011 Prem - Mail Merge - Add attachment option is greyed out

Accepted Solution Solved
Tuned Listener
Posts: 3
Country: Australia
Accepted Solution

ACT2011 Prem - Mail Merge - Add attachment option is greyed out

Hi Everyone,

 

I have a client with a database specific issue, they are unable to add attachments in mail merge when writing to email. The add attachment button in the mail merge wizard is greyed out. Remove button is still available.

 

The version is v13.1.111.0 HF4

 

Troubleshooting:

* Have tested with the demo DB and created a new DB - works fine with both.

* Have ran a check/repair of the DB

* Client believes the issue has only started up after HF4 has been installed, previously they were on HF1

 

Any suggestions would be great.

 

 


Accepted Solutions
Solution
Accepted by ghollister (Platinum Elite Contributor)
‎09-25-2015 03:20 AM
Tuned Listener
Posts: 3
Country: Australia

Re: ACT2011 Prem - Mail Merge - Add attachment option is greyed out

Issue solved.... silly mistake which was overlooked on my behalf.

 

Preferences > Admin Tab > Attachments (2"allow files to be attached to this DB" and " allow email messages to be attached to this DB" were unticked)

 

 

View solution in original post


All Replies
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: ACT2011 Prem - Mail Merge - Add attachment option is greyed out

Hello MSutti,
Welcome to the Sage ACT! Community. Does it happen with a new or different ACT! user? May be a damaged ACT! user account.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Solution
Accepted by ghollister (Platinum Elite Contributor)
‎09-25-2015 03:20 AM
Tuned Listener
Posts: 3
Country: Australia

Re: ACT2011 Prem - Mail Merge - Add attachment option is greyed out

Issue solved.... silly mistake which was overlooked on my behalf.

 

Preferences > Admin Tab > Attachments (2"allow files to be attached to this DB" and " allow email messages to be attached to this DB" were unticked)