Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT2009 Quick Attach Error

New Member
Posts: 3
Country: United Kingdom

ACT2009 Quick Attach Error

Hi

 

I have been using ACT2009 with Outlook 2003 for a couple of months after i upgraded. All was fine except the programme didnt keep its preferences for last opened database...this is now sorted thanks to this forum!

 

I now have a bigger problem, when using quick attach the envelope icon is not bottom left and quick attach does not work., the icons are present in outlook though. The act.oulook.service.exe process is running. If i click quick attach in outlook i get the error 'file not found'

 

Have tried re-installing outlook and act and neither fixes it! Any suggestions, very frustrating as i think this is a good feature of 2009

 

Thanks

Nickel Contributor
Posts: 241
Country: United States

Re: ACT2009 Quick Attach Error

If we do the manual attach to act contact does it attach? If so then the attachment mechanism is working and the issue may be with the contact being attached to. If the email addresses are not identical then quick attach will fail.

 

There should be an icon in yoru system tray that shows the progress of quick attached emails, in there it will show the emails that failed to attach. Since our icons are present, in most circumstances that means the addin is function properly, a detect and repair in outlook couldn't hurt either.

New Member
Posts: 3
Country: United Kingdom

Re: ACT2009 Quick Attach Error

Thanks for your help with this. The manual attach does not work either and the system tray icon is not there.  On the manual attach, when selected the address book opens and then when you click to attach it returns the error 'file not found'

 

I have had the quick attach working fine and am familiar with how it works until i re-installed ACT to try and resolve the startup problem that was in the previous thread.

 

Any further advice much appreciated as this is so frustrating now

 

Thanks

Nickel Contributor
Posts: 241
Country: United States

Re: ACT2009 Quick Attach Error

KB 23410

 

This preceeding knowledge base article may be able to resolve your issue.

New Member
Posts: 3
Country: United Kingdom

Re: ACT2009 Quick Attach Error

Many thanks for your assistance with this, fixed!

 

I had spotted that line in the registry as looking wrong but didnt know what it should be.

 

Thanks again for your assistance

 

Chris