Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT2009 - Outlook replies don't default to correct folder

Copper Contributor
Posts: 31
Country: United States

ACT2009 - Outlook replies don't default to correct folder

I had Outlook 2003 set up to store replies in the folder where the orginal message is stored.  This means that I shouldn't need to deal with moving the messages from the Sent folder.  This is set up by Tools | Options | Email Options - check "Save copies of messages in Sent Items folder" , and Tools | Options | Email Options | Advanced Options - check "In folders other than the Inbox, save replies with original message".   I know that these two settings seem inconsistent, but Microsoft doesn't always use precise terminology <g>.  Anyway, this worked before I installed ACT 2009.

 

Now I have ACT 2009 installed, the default place to store all replies is always the Sent Items folder.  Yes, I can change this for each message, but it is an extra step, and I have to remember to do something that was automatic previously.

 

Is there a way to fix this behavior?

 

Thanks

Mike 

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: ACT2009 - Outlook replies don't default to correct folder

Are you using Outlook rules to designate where incoming messages should go?  If so, I tested your setup with Outlook 2003 and ACT 2009, and it worked just fine for me.  Maybe you have a conflicting rule set up.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Copper Contributor
Posts: 31
Country: United States

Re: ACT2009 - Outlook replies don't default to correct folder

 

Are you using Outlook rules to designate where incoming messages should go? If so, I tested your setup with Outlook 2003 and ACT 2009, and it worked just fine for me. Maybe you have a conflicting rule set up.

 

I don't understand why a rule for incoming messages should have anything to do with outgoing - that's where I have the problem.  In any case, I turned off the rules for incoming messages and the problem is still there.  The rules that I did have shouldn't have conflicted (I was just looking for text in a subject line).

 

Any other ideas? 

 

 

 

Copper Contributor
Posts: 31
Country: United States

Re: ACT2009 - Outlook replies don't default to correct folder

Isn't anyone else seeing this problem? 

 

On further investigation, I'm finding that the behavior is sporadic.  Sometimes replies are stored in the correct location, but most of the time they will go to 'Sent Items' unless I manually change the location.

 

Mike 

New Member
Posts: 4
Country: USA

Re: ACT2009 - Outlook replies don't default to correct folder

I have a similar problem with Act!2009 (upgraded from Act!2000), although it has nothing to do with Outlook. We have a shared folder on our server. The folder was copied out of its original location to be by itself on the server (security purposes). I used Windows Explorer to do this on the Server 2003. Now some of the paths are still pointing to that original location, making it a real pain to keep track, let alone find the template files, etc. If I try and delete that orginal folder, that just makes the program not function with missing files errors. The question is, why do the paths not follow with the opened database path, or what do I need to do to resolve? Should I have done everything from within Act or something? Thanks.

New Member
Posts: 4
Country: USA

Re: ACT2009 - Outlook replies don't default to correct folder

OK, so I think I have answered my own question. You, in fact, MUST do EVERYTHING from within ACT. SO, now my new question is that now we have been operating this way for weeks, if I copy the database as it is functioning now, will it still all remain the same (going to the original template folder), or will it fix anything? I am going to play with it, like copying it under a different name, then if it works, deleting the first database, then copying it again under the original name, then deleting the first one, ie, copy Name to Name2, then deleting Name, then copying Name2 back to Name, then deleting Name2. Not sure if there is an easier way. It would be nice just to have a Rename feature. Ideas? Thanks!

New Member
Posts: 4
Country: USA

Re: ACT2009 - Outlook replies don't default to correct folder

That does work, right or wrong.
New Member
Posts: 4
Country: USA

Re: ACT2009 - Outlook replies don't default to correct folder

Lastly..You have to make sure you do everything on the server, and open the copied database on the server first. It will verify the database (takes a while) then will open it. Once you close the database, then exit, you can access the "new" database on the network. and all seems to work well. ....Really cumbersome, to say the least, but if I had done it the CORRECT way to begin with, I would not have all the busy work. Lesson learned the hard way. Act itself is no help in this, judging by the responses to my post.