Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT via Outlook Express integration broke - SMTP timeout and Act error CutEmailSentHistory() problem: Invalid pointer

New Member
Posts: 1
Country: USA

ACT via Outlook Express integration broke - SMTP timeout and Act error CutEmailSentHistory() problem: Invalid pointer

We installed Act! v13.1.111.0 on a Windows XP machine a few months ago, using Outlook Express for email integration and emailing from Act! worked fine. Suddenly, every attempt to send email from Act results in two error: A pop-up from Act that says "CutEmailSentHistory() problem: Invalid pointer" and one from the called Outlook Express that looks like an SMTP timeout: "A TCP/IP error while trying to connect to server "Account <accountname>, Server <servername>, Protocol SMTP Port 26, Secure(SSL) No. Error Number 0x800CCC15". If we actually launch the Outlook Express client, then that email stuck in the outbox goes right out and gets sent. Any email we compose and send from Outlook Express directly also goes right out. We've stepped through the Act email config wizard over again, but to no avail. Has anyone experienced this or have a fix?

New Member
Posts: 1
Country: USA

Re: ACT via Outlook Express integration broke - SMTP timeout and Act error CutEmailSentHistory() problem: Invalid pointer

Sounds like my problem...but my hard drive just shuts down and I get the blue screen of death.  This only happens with ACT and my email loves to shut down, then when I reboot it holds it in the outbox and wants to send.  Have contacted ACT several times and noone can help me.