Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT v20 and Outlook 2016

Copper Contributor
Posts: 77
Country: Netherlands

ACT v20 and Outlook 2016

I recently upgraded to Act V20 and Office 2016 and now I notice several issues:

 

1: Automatich mail attach to contacts no longer works.

2: When I use quick attach messages are attached but not as attachment so I can not reply to a message directly from the contact record.

3: when logging in as administrator the automatic attach does work but the search function in Outlook works akward and is extremely slow.

 

Is there a solution to these issues?

Employee
Posts: 372
Country: USA

Re: ACT v20 and Outlook 2016

I would first start with an MSFT Office repair.  It takes about 5 minutes.

Repair Office

  1. Open up the Control Panel on your PC (and show All Control Panel items, if necessary) and click on Programs, then Programs and Features.
  2. Find Microsoft Office 2016 in the list and highlight it.(Selection also say Microsoft Office 365)
  3. Click Change.
  4. Select Quick Repair and Repair then follow the prompts.



If would like to have your emails attached as an attachment in history rather than display all of the information (subject, message and attachments)

 

  1. Click Tools and select Preferences
  2. Click on the Email & outlook Sync Tab and then click Email System Setup
  3. Click next on the Email System Setup Wizard to page 5 of 8 (Email - Record History)
  4. Change the settings on this page to E-mail, message and all attachments click Next
  5. On Page 6 of 8, Email - Attach to ACT! Contacts, change this setting to E-mail, message and all attachments
  6. Click Next until you are able to select Finish
  7. Test sending an email and attaching
Copper Contributor
Posts: 77
Country: Netherlands

Re: ACT v20 and Outlook 2016

Thank you, the norml.dot problem seems to have been resolved. My attachment problem is not I am afraid. The settings in preferences are OK. The problem is that when I sent emails, mails will be attached but not when I am receiving emails. i can only attach them manually. Quick attach only works partially as it does attach but only as a history so I am not able to reply to the message from the contact record.

Employee
Posts: 372
Country: USA

Re: ACT v20 and Outlook 2016

HI,

Incoming emails never automatically get added to History tab.  Incoming emails must be attached manually.
To my knowledge, emails attached  do not have a reply option.

 

2018-10-08_0705.png

Copper Contributor
Posts: 77
Country: Netherlands

Re: ACT v20 and Outlook 2016

I am 100% sure this is not true. At least in V18 incoming mail was attached automatically to contacts if the email address matched:

2018-10-09 08_01_05-Start.png

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The e-mail auto-attached messages are the invoming messages.

Clicking on the paperclip opens the message in outlook. In V20 I can only do this manually at present.

 

 

Employee
Posts: 372
Country: USA

Re: ACT v20 and Outlook 2016

 

Hi,

This may be what we are thinking of which is not a option currently...

23020 How do I use Outlook® Rules to attach e-mails to Contact History in Act! versions 2009 (11.0) through v18?
http://kb.act.com/app/answers/detail/a_id/23020/kw/email%20auto%20attach

"Act! adds a custom action to the Outlook rules that directs Outlook to automatically attach incoming messages from contacts..."


Copper Contributor
Posts: 77
Country: Netherlands

Re: ACT v20 and Outlook 2016

I have this rule set up but The rule shows errors and when you try to activate it this is shown:2018-10-10 07_53_34-Start.png

Nickel Super Contributor
Posts: 831
Country: USA

Re: ACT v20 and Outlook 2016

What Carl stated is correct.  Even if you have that rule in your system, it will not work.  Microsoft disabled rules for inbound messages where it performs a custom command after Outlook 2010.  Any rule that exists that was upgraded with a version of Outlook may still be there, but it will not actually run.

 

This isn't the case for outgoing emails, though.  Are you experiencing similar issues when sending a message?

 

Billy Clark
E: Billy.Clark@kqc.ca
P: 800-857-0558 x334
Act! Certified Consultant
MaaS Certified Consultant
World’s #1 Act! Reseller!
Keystroke
Copper Contributor
Posts: 77
Country: Netherlands

Re: ACT v20 and Outlook 2016

No I do not have this problem with outgoing messages but is is pretty annoying. there is no workaround available?