Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT restore as not working

New Member
Posts: 3
Country: United States

ACT restore as not working

A user deleted a contact from ACT a few days ago and I need to get that contact back. So, I decided that I would do a "restore as" to a new database and then export the contact to the good database. Well when I started the restore I receive the message that the file I selected does not contain an act backup. I don't understand, I am using the the act backup program to create the .zip file. Any help would be appreciated.

 

Thanks, Bob

New Member
Posts: 3
Country: United States

Re: ACT restore as not working

I am able to do a manual extraction of the files from the zip file. It appears that all the files are there, could this be a program issue? Should I re-install the program?

 

Looking for help,

Bob

Bronze Elite Contributor
Posts: 2,518
Country: USA

Re: ACT restore as not working

What files do you see?
New Member
Posts: 3
Country: United States

Re: ACT restore as not working

When I extract the file I see:

Customerdatabase2008-database files1 (folder)

SupplementalAbruption (folder)

BackupStageManifest (file)

LIGWO (file)

 

 

Inside of the database folder I see:

 

Attachments (all the attachments are in here)

Backup (the Database files are in here but have the .bak file extension)

Layouts

Queries

Reports

Templates

Bronze Elite Contributor
Posts: 2,518
Country: USA

Re: ACT restore as not working

Sage support has tools that can help with this. 

 

They can extract the backup from the bak file.

 

ACT! Customer Support - 770-724-4900 or 866-903-0006