Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT! on Parallels ... no modem drivers Error Please Help!

New Member
Posts: 9
Country: USA

ACT! on Parallels ... no modem drivers Error Please Help!

Hey Guys,

 

I'm new to ACT! just landed an at home job. But I am stuck on getting ACT! to work on parallels. Everything seems to work fine. I just cant get the dailer to work. The error I get is :

 

"Internet connection required to check for updates could not be made. In the windows control panel, check the internet options dial-up settings, or connect to the internet and try again.

 

I see quite a load of people doing the whole Parallels with mac/windows 7/8... 

 

I have iMac Late 2013

Parallels 9+

Windows both 7 & 8 (both gives the same error)

ACT! 6.0

ACT! 11

 

I know the fix should be rather easy. So what am i missing, how are you guys connecting? besides the fact that the obvious is theres no modem on parallels. Being that you cant install direct drivers on the the VM... what options do i have? Previously my iMac was on "wifi" .... I thought that was it, but it wasn't. I tried connecting directly to the broadband cable box through CAT5e to the iMac, and that didn't seem to work either. I'm assuming probably has to do something with the VM settings or bridging? which i'm a little bit confused, and don't know how to proceed. Maybe someone can direct me? Do I need an USB Modem? ---- IM just about to call it quits because i've been on this for a whole week reading threads and forums. 

 

Also.... I'm able to access and get online on the VM perfectly fine, webpages and outlook and all. It seems its just ACT! when it dails out and or searches for updates, is when I get that error. 

 

I also tried the same install and procedures through VMware Fusion... and i still get the same error messages. 

 

Please let me know if i missed anything otehr info you might need to figure out the result.

 

ANY HELP WOULD BE SUPER APPRECIATED!

THANKS A BUNCH GUYS! 

Javii

Copper Elite Contributor
Posts: 514
Country: USA

Re: ACT! on Parallels ... no modem drivers Error Please Help!

do you have parallels set to "Shared Network"

 

Also, you can manually download updates if auto update isn't working.

 

http://act.com/support/download-center/ is where you'll find what you are looking for.

Mark Hammer
ACT! Fanatic