Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT integration with Outlook not working well

Copper Contributor
Posts: 61
Country: USA

ACT integration with Outlook not working well

Ever since I upgraded to MS-Office 2013 last fall, my ACT email integration with Outlook has not consistently been working.  I have ACT Pro 16

 

  1. When I choose Write/Email Message from template, it usually does not work the 1st time, but on executing the same command the 2nd time, it frequently works.  Sometimes it won't work no matter how many times I try, and I must exit ACT and try again.  In this event, it never works the 1st time, but usually does the 2nd time.
  2. When I attempt to exit, I nearly always get the message "There are open documents. Do you want to save your changes."  If I answer Yes, I get an error message "Unable to cast COM object of type......"  There is no way out of this.  I must click "No" at the previous message to exit ACT.  I never used to get this message prior to upgrading Office.
  3. If I attempt an email merge, it will frequently not work at all, though multiple attempts can sometimes make it work.
  4. Emails received from addresses in my database are often not recorded in that record, even though it is configured to do so.

I have been tolerating and working around these problems for 6 months and am tired of it.  Does anyone know how to fix them?

 

I have already tried completely uninstalling both MS-Office and ACT, at the same time, rebooting, and then reinstalling MS-Office and Act Pro in that order.  There was no change in any of these problems.

 

Thanks for any help.

Paul

Copper Elite Contributor
Posts: 158
Country: Brazil

Re: ACT integration with Outlook not working well

Hi stillston,

I have being using ACT! in last 15 years at least and I gave it up.

Sometimes it works..., sometimes it doesn´t work and this is very frustrating.

Solution I found (and since than I did not have problems anymore) was to buy an add-on.

I have being using "Outlook IntegrateR1" ("http://www.designr1.com/index.html") and my problem with this matter were gone!

Mac, Jorge A. Mac Genity
Using ACT! by Sage 2013 Pro Version 15.1.108.0, on Windows 7
Intel Core I7-2600 CPU @ 3,40 GHz
12,0 GB - 64 bits - NVidia GForce GTX 360 SE
Copper Contributor
Posts: 61
Country: USA

Re: ACT integration with Outlook not working well

Jorge,

 

The page you referred me to is not working.

Paul

Highlighted
Copper Elite Contributor
Posts: 158
Country: Brazil

Re: ACT integration with Outlook not working well

Hi stillston.

Sorry about that.

Try this: http://www.designr1.com

I tried and worked.

Mac, Jorge A. Mac Genity
Using ACT! by Sage 2013 Pro Version 15.1.108.0, on Windows 7
Intel Core I7-2600 CPU @ 3,40 GHz
12,0 GB - 64 bits - NVidia GForce GTX 360 SE
Copper Contributor
Posts: 61
Country: USA

Re: ACT integration with Outlook not working well

In case others have this same problem, mine is now resolved.

 

I contracted for a month's paid support with Swiftpage.  The technician was competent and obviously had record of this problem and a protocol for resolving it.  She led me through several rather obscure registry changes and it solved it.

 

I'm happy!