Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT for Financial Professionals V.12

Copper Contributor
Posts: 5
Country: United States

ACT for Financial Professionals V.12

Before I continue down this road.  I have the following:

 

MacBook Air running VMWare 3 Fusion

Windows 7 Professional (64bit)

Office 2010 (64bit)

 

I want to use Outlook 2010 as my email editor for ACT but when I try loading ACT FA V.12 it wigs out at the SQL database install.  I've even tried installing a newer version of SQL but my ACT installer still seems to want to install the older version (I think 2003) instead of seeing I already have somethihg newer.  Any help would be huge.  I just want to install this ACT!

 

Thanks so much,

 

Jeff

 

Bronze Contributor
Posts: 955
Country: Australia

Re: ACT for Financial Professionals V.12

Jeff,

 

ACT version 12 is not compatible with Office 2010 and you can only use up to Office 2003. Sorry but there is no fix for this that I am aware of other than upgrading to ACT 2011

Paul Buchtmann
pbuchtmann@ozemail.com.au Australia
Australia's First ACT Consultant (1989)

FREE Record History to change default to Call or To-Do for ACT! 2010-2012 versions. Custom versions also available.
Copper Contributor
Posts: 5
Country: United States

Re: ACT for Financial Professionals V.12

Is it possible to use ACT FA v.12 with my current setup if I do not say to use Outlook as my email editor?  I assume I can use Outlook by itself as I am now and if integration eventually comes I can turn that part on later???