Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT for Financial Professionals 11

Accepted Solution Solved
Copper Contributor
Posts: 5
Country: United States
Accepted Solution

ACT for Financial Professionals 11

I've loaded ACT for FP 11 on my laptop...running Vista.  Unless I run it in "Admistrator" mode it will try starting up and then I get "Not Responding" and the program shuts down.  This is the only program I have that does this...any ideas as to why?

Accepted Solutions
Solution
Accepted by topic author jdargatz
‎09-25-2015 03:20 AM
Copper Contributor
Posts: 5
Country: United States

Re: ACT for Financial Professionals 11

Thanks to both of you.  I've turned off UAC and no more problems!  I appreciate the tip.

View solution in original post


All Replies
Bronze Super Contributor
Posts: 1,170
Country: USA

Re: ACT for Financial Professionals 11

Perhaps try turning User Access Control off?  I am guessing you are running Vista?
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: ACT for Financial Professionals 11

This is unfortunately the issue that a lot of programs had with Vista. As Scott suggested, you could disable User Account Control (UAC) per the instructions in KB 20220. You can also open ACT! by right-clicking on the program icon and selecting "Run As Administrator" instead of double-clicking.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Solution
Accepted by topic author jdargatz
‎09-25-2015 03:20 AM
Copper Contributor
Posts: 5
Country: United States

Re: ACT for Financial Professionals 11

Thanks to both of you.  I've turned off UAC and no more problems!  I appreciate the tip.