Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT! cannot find any installed email carriers on this computer. You...

New Member
Posts: 6
Country: United States

ACT! cannot find any installed email carriers on this computer. You...

My operating system is XP, ACT! version is 10.0.3.182, Hotfix 1

 

My Outlook 2002 works just fine by itself

 

I can check my mail on the web as well.

 

I get the above message when I click the e-mail icon on the expanded menu bar.

 

When I click the E-mail address in the contact view it starts to open Outlook but just sits there at "initializing Outlook"

 

Please help

Nickel Elite Contributor
Posts: 567
Country: USA

Re: ACT! cannot find any installed email carriers on this computer. You...

mullins_jay,

 

Are you certain of your Outlook version being 2002?  Can you check again via Help|About in Outlook?

 

Also, please try this.  In Outlook, run the Detect and Repair function.  Next, in ACT!, reconfigure your Outlook Integration and try your scenario again.

 

Please post your results.

 

thanks

Matthew McFadden
New Member
Posts: 6
Country: United States

Re: ACT! cannot find any installed email carriers on this computer. You...

Microsoft Outlook 2002 (10.6838.6845) SP3

 

OK, after doing that with Outlook I have no emails set up and can't seem to get the test email to send.

 

Back to square one now that Outlook isn't even working correctly.  What is going on?

 

Thanks for your help  by the way!

 

Jay

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: ACT! cannot find any installed email carriers on this computer. You...

New Member
Posts: 6
Country: United States

Re: ACT! cannot find any installed email carriers on this computer. You...

OK, after 3 1/2 hours on the phone with tech support to get Outlook working again, you want me to uninstall ACT!? Do I also have to uninstall the SQL part as well?

 

Here goes, I hope this doesn't turn into a super long thread.

 

Jay

New Member
Posts: 6
Country: United States

Re: ACT! cannot find any installed email carriers on this computer. You...

Hey,

 

I got outlook working and ACT! working mostly.  I am not getting error messages when I send an email, but if I send it out as any other than the primary email account rather than a sub account as set up with AT&T then It won't send.  For example,  AT&T set up the two sub accounts in outlook express, so when I uninstalled ACT! and reinstalled it I set up mail and checked both outlook and outlook express.  No error messages but when I select which account to be sent from it doesn't send. It just sits in outlooks sent box and says "None"

 

Thanks for your help so far, I have made progress but need alittle more.

 

Jay