Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT! by Sage Premium 2009 (11.0) Version 11.1.183.0 outlook e-mai integration problem

Accepted Solution Solved
Copper Contributor
Posts: 19
Country: USA
Accepted Solution

ACT! by Sage Premium 2009 (11.0) Version 11.1.183.0 outlook e-mai integration problem

This upgrade has killed off e-mail attaching to the history tab.  I have a record but no icon to click that takes me directly to the sent message in outlook as was the case before the upgrade.  For the life of me I can't seem to find the cure, help please.  Thank You.

Accepted Solutions
Solution
Accepted by topic author dnash22
‎09-25-2015 03:20 AM
Copper Contributor
Posts: 37
Country: United States

Re: ACT! by Sage Premium 2009 (11.0) Version 11.1.183.0 outlook e-mai integration problem

You will need to reconfigure the email system setup.  That should take care of the issue.

 

Felix Trinh

Flexible Act Solutions, LLC

Felix Trinh
Flexible ACT Solutions, LLC

View solution in original post


All Replies
Solution
Accepted by topic author dnash22
‎09-25-2015 03:20 AM
Copper Contributor
Posts: 37
Country: United States

Re: ACT! by Sage Premium 2009 (11.0) Version 11.1.183.0 outlook e-mai integration problem

You will need to reconfigure the email system setup.  That should take care of the issue.

 

Felix Trinh

Flexible Act Solutions, LLC

Felix Trinh
Flexible ACT Solutions, LLC
New Member
Posts: 19
Country: United States

Re: ACT! by Sage Premium 2009 (11.0) Version 11.1.183.0 outlook e-mai integration problem

I am having a similar issue. I am running Act! 2009 Premium on Win 7 SP1 and Outlook 2007 as my e-mail client. When I double click on the e-mail address in ACT Outlook opens with the address assigned to the address to bar. Once complete I send the e-mail correctly, however, the is no record of the email or it being sent in the contact history. If I send the same using "mail merge" a history is created.

 

I followed the instruction and reset the e-mail options under Tools/Preferences/e-mail but this had no effect. Is there another location wher changes should be made to correct this issue?

New Member
Posts: 19
Country: United States

Re: ACT! by Sage Premium 2009 (11.0) Version 11.1.183.0 outlook e-mai integration problem

PS. Initially, I had the above issue with e-mail sent by "mail merge" recording an activity in History. After writing to this morning I ran several tests and now it appears no history is recorded, regardless of how e-mail is initiated.
Administrator
Posts: 3,754
Country: United_Kingdom

Re: ACT! by Sage Premium 2009 (11.0) Version 11.1.183.0 outlook e-mai integration problem

Hi 1nolaguy,

 

In Outlook, do you have all the Add-in toolbar commands?

 

The following Knowledgebase article has a number of solutions for email history not recording: http://kb.act.com/app/answers/detail/a_id/19948

Please work though the suggested solutions from top to bottom.