Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT! by Sage 2007 (9.0) Version 9.0.1.162, no activities that are currently planned show in 2011

New Member
Posts: 5
Country: USA

ACT! by Sage 2007 (9.0) Version 9.0.1.162, no activities that are currently planned show in 2011

ACT! by Sage 2007 (9.0) Version 9.0.1.162,

I have a large number of calendar activities for 2011 and starting with January there are none showing.

If I look at the last week of December 2010, it shows activities for January for 1/1 and 1/2, but when I go to January they don't appear. What is up and how do I fix it?

Alan

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: ACT! by Sage 2007 (9.0) Version 9.0.1.162, no activities that are currently planned show in 2011

Hello Alan,

Welcome to the ACT! Online Community!

 

Be sure to check the filters on your calendar view - set them to All Types and Priorities and select 'All Users'.

 

Do the activities show on any calendar view (sounds like you are using the Weekly view)?

Do the activities show up on the Task List?

If you create a new activity for a January date, will it show up correctly?

Greg Martin
Sage
New Member
Posts: 3
Country: USA

Re: ACT! by Sage 2007 (9.0) Version 9.0.1.162, no activities that are currently planned show in 2011

Hello Greg.  I am new to the ACT Community.  Can you tell me how I post a question?  I can't find a tab to allow access.

 

I would appreciate any help.

 

Thank you,

 

Jerry

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: ACT! by Sage 2007 (9.0) Version 9.0.1.162, no activities that are currently planned show in 2011

Hello Jerry,

Welcome to the ACT! Online Community!

 

When you enter a board/forum such as 'Sage ACT!' or 'Sage ACT! Premium' - in the upper left hand area you should see a green/gray button labeled 'New Message'. 

It will be located below your signon name (which is below the Community banner) > then below the tabs (Community Home, Blogs, Share Ideas, Request Access, and Resources). 

 

If you don't see that button, can you tell me which internet browser you are using (Help / About)?

Greg Martin
Sage
New Member
Posts: 3
Country: USA

Re: ACT! by Sage 2007 (9.0) Version 9.0.1.162, no activities that are currently planned show in 2011

Thank you very much Greg for your quick response.  I believe the boardroom that is up on my community page is "Sage Act", however, there does not appear to be the green/gray button you mention labeled "new message".  There is an envelope button in the upper right hand corner for "private messages", but it doesn't appear this would be used for the post of a general question.    For the browser, I am using Windows Internet Explorer 7.

 

I am trying to find out if there are community bank users out there on the network who have already customized ACT specifically to banking industry opportunity products, loans, deposits, wealth management, etc.

 

Thank you again,

 

Jerry 

New Member
Posts: 5
Country: USA

Re: ACT! by Sage 2007 (9.0) Version 9.0.1.162, no activities that are currently planned show in 2011

Greg,

Thanks for helping.

Yes filters are still set on All & all.

Yes, the activity shows up on the Alarm, but not on any of the Calendar, Monthly or weekly.

When I create a new task it shows up on the alarm, but not the calendar in any view.

Is it possible I have too much data in the file?

If so, how would I check that out?

Alan

 

New Member
Posts: 5
Country: USA

Re: ACT! by Sage 2007 (9.0) Version 9.0.1.162, no activities that are currently planned show in 2011

Greg Martin,

I have found that there must be a issue with my database, because when I loaded the original "demo" database and entered an activity, it showed up on the 2011 calendar. Unfortunately, I drastically reduced my database by removing a large number of old contacts with no effects as a test to no avail.

I have tried Database maintenance repair before and after that reduction to no avail.

 

I have used Act in its many interations since the early days in the late 1980's, so I rely on this calendar feature. I would really appreciate some options to try.

Alan

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: ACT! by Sage 2007 (9.0) Version 9.0.1.162, no activities that are currently planned show in 2011

Alan,

Here are some options for attempting to resolve the issue:

- Actdiag maintenance (performs additional maintenance on the database).  Here is a link to instructions: KB Article 19642

Note: Be sure to run the 'Fix Known Activity Data Issues' step.  After running Actdiag steps, test.

 

- Restore a backup of the database to a new name.  Create a backup (File > Backup > Database) and then restore it to a new name using the File > Restore > Database > Restore As option.  Open the new database and test.

 

- Create Empty Copy: use File > Save Copy As > select Empty Copy, create an empty version of the database.  Test the calendar.  If the calendar functions correctly it shows that the format/schema of the database is ok but the data is causing the problem.

 

- If the Empty Copy works correctly > import your original database into the Empty Copy.  Test new database.

 

- If the Empty Copy calendar does not work correctly > there is an issue with the schema of the database.  The next step would be to create a new database (File > New Database), update it with customized fields that are in the original database, and then import the original database into the new database.

 

At the bottom of the article for running maintenance there are links to articles explaining the Empty Copy and Import processes.

 

 

Greg Martin
Sage
New Member
Posts: 5
Country: USA

Re: ACT! by Sage 2007 (9.0) Version 9.0.1.162, no activities that are currently planned show in 2011

Greg,
Thanks I will give this a try and reply with the results.
Alan
New Member
Posts: 5
Country: USA

Re: ACT! by Sage 2007 (9.0) Version 9.0.1.162, no activities that are currently planned show in 2011

Greg,

I went through every step of cleaning up the database. However, no matter what I did, the schedule did not show up, does in December, but not January.

 

Good news is that when I set up a empty copy, I was able to test the activity and it worked. I could see an activity in January. So the program worked with one contact.

 

However, when I loaded my totally cleaned up 3,000+ contacts, the original activity disappeared and could not get another.

 

Maybe this is significant. I have an IPhone and use Companion Link to link Act to Outlook. Someone said that the IPhone was having an 2011 issue, but I have not experienced.

 

Any other thoughts? Desperate.