Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT V18 does not auto attach incoming email

Copper Contributor
Posts: 53
Country: Netherlands

ACT V18 does not auto attach incoming email

[ Edited ]

I am using Act V18 together with outlook 2010 and since several weeks incoming messages in outlook are not attached to Act as histories automatically. Outgoing messages work fine and if I attach incoming messages manually (via the attach to act contact menu in outlook) they are also attached. Has this something to do with a recent outlook update?

Copper Contributor
Posts: 53
Country: Netherlands

Re: ACT V18 does not auto attach incoming email

[ Edited ]

I just found out that the rule that normally does this shows an error. How do I get this back and running?

 

image.png

Administrator
Posts: 416
Country: United_Kingdom

Re: ACT V18 does not auto attach incoming email

Hi maris,

The inbound email attachment requires the rule in Outlook to be operational - however as the Outlook rule is not part of the Act! software I'm not able to provide specific guidance on what may be causing the problem.

I'd recommend following the guide in the KB below to set the rule up again from scratch and see if this works:
http://kb.act.com/app/answers/detail/a_id/23020

Since you're able to attach outbound emails and manually attach, it does sound like the Act! integration side of things is working, so hopefully recreating the rule will work for you.

It's known that in v19 that this method will not work to attach inbound emails, and due to changes in Outlook in Office 2013/16 this doesn't work either. However, as far as I'm aware this should still work with Office 2010 and v18.