Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT V 8.0 versus 4.0

New Member
Posts: 1
Country: USA

ACT V 8.0 versus 4.0

I have recently lost a hard drive, purchased a new computer (with Windows Vista). Two questions - Does ACT 8.0 work well (I've seen some of the notes about problems)? Can the Databases from Version 4.0 be loaded onto Version 8.0?
Nickel Elite Contributor
Posts: 595
Country: USA

Re: ACT V 8.0 versus 4.0

ACT! 2006 version 8 does not work with Vista, you need ACT! 2008 version 10. An ACT! 4 database can be converted to ACT! 2008 but it is best to first convert it to ACT! 6. The trial download should be available from the ACT! WEB site.
Roy Laudenslager
ACT! Certified Consultant
Techbenders
royel@techbenders.com