Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT Synchronization Service not installed ?

Copper Elite Contributor
Posts: 158
Country: Brazil

ACT Synchronization Service not installed ?

Hi all,

I am trying to create a remote database to synch my desktop with laptop.

I go to Synchronization panel and not matter if I set to accept incoming syncs or not, option to create a remote database is not available.

If I check database information (from Help > About ACT > Database information) "synch enable" is true and "synch role" is EMPTY.

I believe that Synchronization Services are not installed ! I have probably missed some step during install.

Everything else is working fine. Except that I can not synch database.

I am actually using ACT! by Sage 2010 Version 12.1.181.0, Hot Fix 5 - English (Latin America).

Reading post and topics at forum I think that I must run install package (from DVD which I don´t have) and select "Install ACT Synchonization Services".

I am right ?

Were can I find a installation package to fix it ?

Thanks.

 

Mac, Jorge A. Mac Genity
Using ACT! by Sage 2013 Pro Version 15.1.108.0, on Windows 7
Intel Core I7-2600 CPU @ 3,40 GHz
12,0 GB - 64 bits - NVidia GForce GTX 360 SE
Silver Contributor
Posts: 1,813
Country: USA

Re: ACT Synchronization Service not installed ?

The sync services (internet sync and network sync) are part of the premium sync.  With ACT pro, you would be running application sync (no service required)

 

Here are the steps to set it up.  How To Set Up Application Synchronization in ACT!

Test Drive Act! and Quickbooks over Citrix http://GoTryAct.com

Jon Klubnik| ActTrainer.com
(866)710 4228

ACT! Certified Consultant / ACT! Premier Trainer / ACT! Hosting Provider

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: ACT Synchronization Service not installed ?

It sounds like you are saying the option to create a remote database is grayed out.  If that is the case, try running ACT! 'As Administrator', to do this: close ACT! > right click on ACT! icon > select 'Run As Administrator' > check create remote option.

 

Greg Martin
Sage
Copper Elite Contributor
Posts: 158
Country: Brazil

Re: ACT Synchronization Service not installed ?

Hello Greg,

Yes, you are right. That is the problem. Running Act as Admin did not solved problem.

If I look at "Manage database" in Synch panel there is no database listed..., but I am still working and ACT is fine !

I believe I have misses something during install...an IP address if I am not wrong.

This happens since long time and time after time I try to fix without success.

Mac, Jorge A. Mac Genity
Using ACT! by Sage 2013 Pro Version 15.1.108.0, on Windows 7
Intel Core I7-2600 CPU @ 3,40 GHz
12,0 GB - 64 bits - NVidia GForce GTX 360 SE
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: ACT Synchronization Service not installed ?

If you do not have any currently active remote databases, then try disabling sync, restarting ACT!, then re-enabling sync from the sync panel. You may also want to check the demo database (ACT2011Demo) to see if the same issue occurs.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Copper Elite Contributor
Posts: 158
Country: Brazil

Re: ACT Synchronization Service not installed ?

Thank you all for attention to this topic.

Greig, I follow all your instructions. Tried with "ACT2010Demo" database.

Same issue occurs!

There is no remote database and option to create a remote database is still unavailable.

Mac, Jorge A. Mac Genity
Using ACT! by Sage 2013 Pro Version 15.1.108.0, on Windows 7
Intel Core I7-2600 CPU @ 3,40 GHz
12,0 GB - 64 bits - NVidia GForce GTX 360 SE
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: ACT Synchronization Service not installed ?

Some questions to help understand your environment:

 

The database you are working with, is it local to your desktop or is it a shared database from a server? 

Are there any other users of this particular database?  Or are you the only user?

Can you access the Tools > Manage Users screen?

Are there any other options grayed out under the File and Tools menus?

Is UAC enabled?  Disable UAC and test.  Here is an article with instructions for disabling: KB Article 20220

Are you able to create a new (test) database?  If not, what is error message?

Greg Martin
Sage
Copper Elite Contributor
Posts: 158
Country: Brazil

Re: ACT Synchronization Service not installed ?

Greg, here I go with answers to your questions:

The database you are working with, is it local to your desktop or is it a shared database from a server?

  • Database is local installed in my desktop

Are there any other users of this particular database?  Or are you the only user?

  • I am the only user. Administrator with full access.

Can you access the Tools > Manage Users screen?

  • Yes, I can. All options available.

Are there any other options grayed out under the File and Tools menus?

  • No, all other options are available and functions available. I´ve being working normally for a long time.
  • Only thing I can not do is synchronize

Is UAC enabled?  Disable UAC and test.  Here is an article with instructions for disabling: KB Article 20220

  • It was disable. Anyway I read KB article and reviewed everything. It is really disable.

Are you able to create a new (test) database?  If not, what is error message?

  • Yes, and I did. No errors but still can not synch this new database.

Let me say that something like two years ago I had a hardware problem.

At that time I was synchronizing with my laptop.

After that crash recover I have adopted new security procedures (back up, db maintenance, etc).

But, at that time I needed to create a remote database FROM laptop and recover at desktop.

After that I have created a new database and imported everything (2000 contacts and many years of history) to this database I´ve being working one.

Should this procedure to recover database could provoke this ?

Thanks

Mac, Jorge A. Mac Genity
Using ACT! by Sage 2013 Pro Version 15.1.108.0, on Windows 7
Intel Core I7-2600 CPU @ 3,40 GHz
12,0 GB - 64 bits - NVidia GForce GTX 360 SE
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: ACT Synchronization Service not installed ?

Thank you for the information.  Additional steps to try:

1. Checking basics - have you created a Sync Set yet?  The 'Create Remote' will be grayed out if there isn't a sync set created.

2. Manually delete the ACT! Preferences files and then test.  You will close ACT! > delete the Preferences > then relaunch ACT! and test.  Here is an article with steps, be sure to use the 'Alternate Method - Manually Rebuild ACT! Preferences' step: KB Article 14770

 

 

Greg Martin
Sage
Copper Elite Contributor
Posts: 158
Country: Brazil

Re: ACT Synchronization Service not installed ?

Greg,

Advisable to check the basics. I should have mentioned before. I have sync sets but "Create Remote" still unavailable.

I follow your instructions. Backed up database, personal files and preferences.

ACT close > Deleted preferences. Re-started ACT but "Create Remote" is still unavailable !

To take a look at ACT log files would help ?

Mac, Jorge A. Mac Genity
Using ACT! by Sage 2013 Pro Version 15.1.108.0, on Windows 7
Intel Core I7-2600 CPU @ 3,40 GHz
12,0 GB - 64 bits - NVidia GForce GTX 360 SE