Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT! Schedule Time Off by 1 Hour

New Member
Posts: 3
Country: USA

ACT! Schedule Time Off by 1 Hour

I installed Act 9 on a laptop and after I was finished, I realized that the system time was off by one hour. I then set the system time ahead to the proper time yet all of my ACT! appointments in the schedule remain off by one hour. Has anyone seen this before or more important, does anyone know how to solve this?

TIA
 
 
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: ACT! Schedule Time Off by 1 Hour

New Member
Posts: 9
Country: United States

Re: ACT! Schedule Time Off by 1 Hour

I've got the same problem.  Whenever my secretary schedules something for me, it appears to be scheduled for one hour later than the actual event.  Our time zones are the same, etc...  I found in the knowledgebase that this was an acknowledged problem for a very long time and the fix that they've posted by using Act Diagnostics does not work.  I've bought additional licenses and it doesn't seem like they are really supporting their software.  Any ideas here?

 

-Shane

Nickel Elite Contributor
Posts: 595
Country: USA

Re: ACT! Schedule Time Off by 1 Hour

There was an issue with an earlier version of the ACT! program (I think it was ACT! 2006) caused by the change in the start and end of Daylight Savings Time (DST). That was fixed in later version of the ACT! program. However there is also an update to Windows for the change in DST that will create the problem you are seeing in the ACT! program. You need to check to make sure that update is installed on both systems.
Roy Laudenslager
ACT! Certified Consultant
Techbenders
royel@techbenders.com
New Member
Posts: 9
Country: United States

Re: ACT! Schedule Time Off by 1 Hour

Thanks Roy- The other computers are fine and all have the DST patch installed.  Here's the original text from the knowledgebase:

Question

When working in your ACT! database, you notice that the time scheduled for an activity is off by one hour. However, when you attempt to change the time, you find that you cannot.   Answer This is a known issue that is under investigation. This issue appears to be related to Time zone or Daylight Saving Time changes.

You may be able to work around this issue by following the steps below: 1.     Create a current backup or copy of your ACT! database. For information on these processes, refer to the following Knowledge Base Answers:


Title: How to Back Up and Restore an ACT! 2006 Database
Answer ID: 15206

Title: How to Back Up and Restore an ACT! 2005 Database
Answer ID: 13857

Title: How to Save a Copy of Your ACT! Database
Answer ID: 13898
2.     Close ACT! and all other applications. 3.     Launch the Windows Control Panel, and then click the Date and Time icon. The Date and Time dialog box appears. 4.     Ensure that the Date, Time and Time Zone settings are correct. Be sure to allow for Day-light Saving time if appropriate.

5.     Close the Date and Time dialog box, and the Windows Control Panel, and then use the procedure in the following Knowledge Base document to attempt to resolve the issue.

Title: How To Use the Change Time Zone Function in ACT! 2005 or Later Diagnostics
Answer ID: 13580

 

I tried all of this and the problem still persists.  I'm using ACT! 10.0.1 on an XP Professional system.  I know this has been a problem for them for awhile and thought they may have tried to fix it or someone had an answer to it...
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: ACT! Schedule Time Off by 1 Hour


smerritt wrote:
I tried all of this and the problem still persists.  I'm using ACT! 10.0.1 on an XP Professional system.  I know this has been a problem for them for awhile and thought they may have tried to fix it or someone had an answer to it...

Have you tried 10.02?

Single user or LAN?

New Member
Posts: 9
Country: United States

Re: ACT! Schedule Time Off by 1 Hour

No I haven't.  I've got [ACT! by Sage 2008 (10.0) Version 10.0.1.199], which is the most up to date available with two licenses.  Sage told me that it would work best for what I want to do.  We're essentially using my computer as a server and sharing an extra drive for the Act stuff.  I just upgraded and don't want to have to buy another software package within two months of my current upgrade if at all possible.  I'm using some reliance on Sage's initial consultation that the program would work fine for what we're trying to accomplish.  Are you aware of any patch or different settings that will solve the problem?
Nickel Elite Contributor
Posts: 595
Country: USA

Re: ACT! Schedule Time Off by 1 Hour

Version 10.0.2 was just released and is a free update but you need to download the update file from www.ACT.com.
Roy Laudenslager
ACT! Certified Consultant
Techbenders
royel@techbenders.com
New Member
Posts: 9
Country: United States

Re: ACT! Schedule Time Off by 1 Hour

Thanks- I'll try this.  The new update did not show up when I tried to update from within the program, but it is on the site, so I'll let you know how it works- thanks.

 

-Shane

New Member
Posts: 9
Country: United States

Re: ACT! Schedule Time Off by 1 Hour

OK- I updated to ACT 10.0.2.191 and the problem still persists.  Apparently they didn't touch it in this fix.  Any other ideas?

 

Thanks,

-Shane