Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT STD 11.1 Transaction deadlock

New Member
Posts: 1
Country: Australia

ACT STD 11.1 Transaction deadlock

Hi, I have a customer who is experiencing the following error on one of their client PCs:

 

Transaction (Process ID65) was deadlocked on lock resources with another process and has been chosen as the deadlock victim. Rerun the transaction.

 

They are also getting .NET and ACT! Scheduler errors coming up in the Event Logs.

 

They are running XP SP3.

 

Any ideas?

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: ACT STD 11.1 Transaction deadlock

Transaction deadlocks are generally conflicts within the SQL program.  Can you elaborate on the situation?

- is it preventing them from getting into the database?

- is it a shared database and are all users getting the message?

- if they are able to access the database, can the error be produced on-demand?  What are the steps to reproduce?

- if you can reproduce error on-demand, does the same error occur in the Act Demo database?

- are there any other programs using SQL on the computer experiencing the problem?

- are they using any Add-on programs with Act!?

 

What steps have you already tried to resolve this, such as uninstall of Act!, .Net 2.0, or other?

Greg Martin
Sage