Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT! Pro 2013 remote will not sync to IPv6 address, only IPv4

Copper Super Contributor
Posts: 55
Country: United States

ACT! Pro 2013 remote will not sync to IPv6 address, only IPv4

My remote dbs cannot sync when our router presents an IPv6 address to the outside world.

Since the industry is switching to IPv6, is there a way to enable IPv6 sync capability in ACT?

 

As I said, IPv4 works correctly.

 

Thanks,

- Mike

Copper Super Contributor
Posts: 116
Country: USA

Re: ACT! Pro 2013 remote will not sync to IPv6 address, only IPv4

[ Edited ]

mikeclark,

 

Thank you for submitting your post. There is not a current version of Act! using IPv6 or a way to enable it. For more information, please check out our Knowledgebase Article on setting up remote databases:

 

  1. 14116 How do I set up remote database synchronization in Act!? - http://kb.swiftpage.com/app/answers/detail/a_id/14116
Hope this helps,

Scott Baker
Visit the knowledgebase at http://kb.act.com