Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT! Pro 2011

New Member
Posts: 1
Country: USA

ACT! Pro 2011

I have just purchased 2 full retail copies of ACT! Pro 2011.  I have a couple of questions before I install...

1) Can I share this database with an administrative assistant? This would include scheduling appointments for me, as well as entering client meeting notes, updating client info etc.

2) I presently am using ACT! 2008 version 10.0.  What should I do to prepare this database for transfer to ACT! 2011?

3) I use CompanionLink 4.0 to synchronize with Outlook 2007 which I then synch with my iPhone.  I see in the forum that there are issues using the ACT! to Outlook synch feature within ACT! 2011.  Should I stick with CL 4.0?

4) Any "Sage" wisdom from other user on making a smooth transition to ACT! 2011 from a previous version?  I have been using ACT! since version 2.0 and pretty much every upgrade has been a nightmare (but obviously I am still LOYAL).  What are the communities thoughts on this?

Bronze Elite Contributor
Posts: 2,545
Country: New_Zealand

Re: ACT! Pro 2011

1) Can I share this database with an administrative assistant? This would include scheduling appointments for me, as well as entering client meeting notes, updating client info etc. . Like all versions of ACT!, as a multiuser database you are able to share access to the database with others however ACT! is licensed to the user, you will need a license for each person that logs on to ACT!

2) I presently am using ACT! 2008 version 10.0.  What should I do to prepare this database for transfer to ACT! 2011? The number 1 rule is backup the existing database in its current version before attempting any upgrade. If any user(s) synchronise ACT! they should synchronise so that you get all data across to the main database before it is converted to ACT! Pro 2011. If you use ACT!'s Internet Mail you should separately back up Internet email, refer the ACT! Knowledge Base on how to do that. Ensure that your PC's are up to the system requirements for ACT! Pro 2011 - it does not support Office 2002 (Office XP) or prior.

3) I use CompanionLink 4.0 to synchronize with Outlook 2007 which I then synch with my iPhone.  I see in the forum that there are issues using the ACT! to Outlook synch feature within ACT! 2011.  Should I stick with CL 4.0? I would advise that if what you have now with Companionlink synch is adequate then continue to use that method. We are advising our clients to wait until the native ACT! to Outlook synch is more mature and reliable.

4) Any "Sage" wisdom from other user on making a smooth transition to ACT! 2011 from a previous version?  I have been using ACT! since version 2.0 and pretty much every upgrade has been a nightmare (but obviously I am still LOYAL).  What are the communities thoughts on this? In my view it always advisable to do a complete uninstall of any prior versions of ACT! before upgrading to a new version. In going from ACT! 2008 to ACT! 2011 you are moving from SQL 2005 Express to SQL 2008 Express and a number of other Windows supporting files are installed in the process. So it is quite an extensive change. You will see in other discussions that others experience is that there can be problems with the SQL uninstall/install process. At the risk of sounding unduly pessimistic, in worst case condition you may have to rebuild the machine if the install process fails. The highest chance of success is to install to a machine that has never had ACT! 2005 or above, installed on it before.

 

Graeme Leo
Xact Software - consultants and developers
Follow us on Twitter and check out our Blog