Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT!Pro 2011 error when starting

New Member
Posts: 6
Country: USA

ACT!Pro 2011 error when starting

I am running Vista Business 32bit, with ACT!Pro 2011 hotfix 2. when I go to start ACT I get the following error:

 

Resolution of the dependency failed, type= "Act.UI.ActApplication",
name= "".Exception message is: The current build operation
(build key Build Key[Act.UI.ActApplication, Null]) failed: Value of 'null' is not valid
for 'stream'. (Strategy type BuildPlanStrategy, index 3)

 

Any suggestions?

 

thanks!

 

P.

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: ACT!Pro 2011 error when starting

Last time I saw this I had to do an uninstall with the Uninstaller.exe file and reinstall
New Member
Posts: 6
Country: USA

Re: ACT!Pro 2011 error when starting

I have uninstalled and reinstalled and still get the same error message.  Let me run this by you... the last 'change' I made to my ACT! was to customize it with a couple .ico files for activities I had added. Do you think they could be the source of the issue? I have deleted them from where I had them on my HD but I'm not sure what ACT! did with them once I had incorporated them into the layout etc. Thoughts?

 

thanks!

Copper Super Contributor
Posts: 78
Country: Australia

Re: ACT!Pro 2011 error when starting

This problem is usually caused by bad preferences.I do this, from the following KB article:

 

http://kb.sagesoftwareonline.com/cgi-bin/sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=1477...

 

After following the above steps to ensure that your email and customization settings can be recovered, follow the steps below to rebuild your ACT! Preferences:

  1. Close ACT!.
  2. Click the Windows Start button, and then click Run. The Run dialog box appears.
  3. Type in one of the following commands depending on your version of ACT!:
    • ACT! 2007 and later: actdiag
    • ACT! 2006: act8diag
    • ACT! 2005: act7diag
  4. Click on Databases > Database List on the left side. The Databases view appears.
  5. Click the Tools menu, and then click Delete Preferences. The following ACT! dialog box appears:


     
  6. Click Yes to continue, and then close the ACT! Diagnostics utility.

 

Then you can reset your preferences.

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: ACT!Pro 2011 error when starting

The ico wouldn't have made a difference.

Please post back if replacing the preferences help
New Member
Posts: 1
Country: USA

Re: ACT!Pro 2011 error when starting

I had the same error & deleting the preferences worked for me.  I use Act!Pro2011 Version 13.1.111.0, Hotfix 1

 

Adrian