Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT! Pro 2011 V13.1.111 HF1 and Outlook 2010 (Rules)

Copper Super Contributor
Posts: 96
Country: New_Zealand

ACT! Pro 2011 V13.1.111 HF1 and Outlook 2010 (Rules)

I have lost the ability to create a custom action (attach to Contact) from within Outlook when using Rules.  The Default previously available is no longer in the Rules display - just a blue background.  Reinstalling ACT! and Office 2010 have not corrected this problem. It is obviously missing a script in Office - but how can it be reinstated?  Any ideas?

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: ACT! Pro 2011 V13.1.111 HF1 and Outlook 2010 (Rules)

I just tried it... I clicked on the Blue Box and it pulled down and allowed me to select Auto-Attach. then "Change" allowed me to select the parameters

Easier than a re-install :-)
Copper Super Contributor
Posts: 96
Country: New_Zealand

Re: ACT! Pro 2011 V13.1.111 HF1 and Outlook 2010 (Rules)

Hi Mike,

 

Doesn't work that way.  Somehow the script link has disappeared from the rules and selecting the option to perform the custom action does not have anything behind it.  The dropdown arrow removes the blue background but no action exists and change button does not activate anything. Just one big blank in the options. 

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: ACT! Pro 2011 V13.1.111 HF1 and Outlook 2010 (Rules)

Copper Super Contributor
Posts: 96
Country: New_Zealand

Re: ACT! Pro 2011 V13.1.111 HF1 and Outlook 2010 (Rules)

So did I.  It is a problem that is deep in the system somewhere.  Have run repairs on Office 2010 and Win 7 as well as the reinstalls of ACT! and Office.  Probably going to end up doing a rebuild !   Have tried cleaning  up the Registry with FileCure and Reimage Repair but the problem remains.

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: ACT! Pro 2011 V13.1.111 HF1 and Outlook 2010 (Rules)

Odd that, while I also get the blue box, it works for me. If you can't solve it in next day or so, let me know and I might have a look via Goto Meeting