Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT Pro 2011 SP1 install error: "An earlier version of Sage ACT! has been detected..."

Avid Listener
Posts: 11
Country: United States

ACT Pro 2011 SP1 install error: "An earlier version of Sage ACT! has been detected..."

New Win7 x64 system with no previous ACT!  on it.  ACT Pro 2011  installs and works  Hot FIX 2 also installs and works but when I try to instll the SP1 for ACT Pro 2011 I get ACT Pro 2011 SP1 install error:

 "An earlier version of Sage ACT! has been detected. To install Sage ACT! Pro 2011, uninstall your previous version and start this installation again"  Any solution?

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: ACT Pro 2011 SP1 install error: "An earlier version of Sage ACT! has been detected..."

Hello,

This may be caused by registry entries from prior versions of ACT!. Try this:

- Click your Windows Start button and type regedit in the Search box on the start menu

- When the registry editor opens, drill down to HKEY_CURRENT_USER\Software and delete the ACT key (if present)

- Drill down to HKEY_LOCAL_MACHINE\SOFTWARE and delete the ACT key (if present)

- Close the registry editor and retry the installation

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Avid Listener
Posts: 11
Country: United States

Re: ACT Pro 2011 SP1 install error: "An earlier version of Sage ACT! has been detected..."

Thanks for the help, but it did not work, The reg key only containined the new ACT! 2011 Pro info anyway

Avid Listener
Posts: 11
Country: United States

Re: ACT Pro 2011 SP1 install error: "An earlier version of Sage ACT! has been detected..."

I was finally able to isolate the issue.  Using the Properties / location / move button,  I had moved the ‘Documents’ Folder to the  C:\  root   Once I move it back to the Win7 default SP1 installed just fine. Strange as the Act! Pro instilled at the C:\   position,  but Act! 2011 SP1 didn’t.