Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT Pro! 2011 Hangs after Login

New Member
Posts: 2
Country: USA

ACT Pro! 2011 Hangs after Login

Good day to all

 

I have a small network with a Windows XP machine working as a file server ware the Database is located, 5 machines connect to this server. Windows XP Pro and Windows 7 Pro. I have this problem in one win XP machines and one Win 7 machine. ACT runs and allows me to input credentials after this is done ACT just hangs, does nothing more. it happends the exact same in the win XP and win 7 machine. now this does not happend on any of the other machines.

 

Any one had similar problem?? Help will be very much apreciated.

 

David C.

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: ACT Pro! 2011 Hangs after Login

Hello David,

Welcome to the Act! Online Community!

 

When you are signing onto the 'problem' computers, are you signing on with the same Act! username?  Have you tried signing on with the username from a successful workstation?  This is to make sure the problem doesn't reside with an Act! username.  If you are having a problem with a username, try signing on directly on the host machine and see if it will open or hang.

 

Another test is to create a Test database on the host and share it out > then attempt to open it from the problem workstations.  This can help determine if it is database specific.

 

Greg Martin
Sage
New Member
Posts: 2
Country: USA

Re: ACT Pro! 2011 Hangs after Login

Good day

 

yes i have use difrent users and users that work on other machines, i have unisntall act and reinstall, i run act on the host computer and am having the same problem on this machines hangs just after the log in. I try to open the demo DB and the same problem happends. any ideas??

 

thanks

New Member
Posts: 1
Country: USA

Re: ACT Pro! 2011 Hangs after Login

Did you ever resolve this ssue? I have the same type of issue on 2 xp machines?

New Member
Posts: 3
Country: USA

Re: ACT Pro! 2011 Hangs after Login

I have the same problem on a client's PC.

I tried running ACT! "as administrator"

I tried logging on as a different user, and I tried in the demo database.

I used msconfig to disable startup items.

I uninstalled and reinstalled ACT! 2011 Premium.

No joy.

It works normally until you open a database.

Then as soon as you click anything, the app hangs.