Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT! Premium Web 2012 Issue in creating Remote Database (RDB)

Tuned Listener
Posts: 44
Country: India

ACT! Premium Web 2012 Issue in creating Remote Database (RDB)

 

Hi All,

 

I have an issue while creating RDB for one of the user.

I did Manage Sync Set and created a sync set for one of the user and tried to create a RDB for him i gave the path to save RDB and set 90 days sync with attachment--> Network Sync --> gave server host name also tried with IP address as well finally clicked finish to create RDB but when it went to creation mode it says "Remote Database Creation Complete" in Sucessfull Tab it shows red (X) mark and in status it shows Access to path \\XXX that's it. I tried to this many times but was unable to do so, i checked the path as well changed the path gave the Folders full rights but all in vain.

 

Do anynone have solution for this issue, please let me know to get rid of it.

 

Attached is the screen shot for the reference.

 

Regards,

Aasif Shaikh

aasifs@aariasoft-tech.com

ACT ERROR-RDB.png

 

Silver Contributor
Posts: 1,813
Country: USA

Re: ACT! Premium Web 2012 Issue in creating Remote Database (RDB)

Just to take permissions and networking issues off the table.  Try creating the remote to the Root of C or D or to a single folder off of the root. For example, create the folder c:\Remotes and try and create the remote there.  Does that work.?

 

The unc code in your screenshot causes me concern.  The test I"m sugesting will help us narrow down the problem.

Test Drive Act! and Quickbooks over Citrix http://GoTryAct.com

Jon Klubnik| ActTrainer.com
(866)710 4228

ACT! Certified Consultant / ACT! Premier Trainer / ACT! Hosting Provider

Tuned Listener
Posts: 44
Country: India

Re: ACT! Premium Web 2012 Issue in creating Remote Database (RDB)

Hi Jonmklub, 

 

The permission was already given. As you suggested i tried to RDB on C: as well on D:/ drive but the same issue.

However i tried to investigate the issue and found that teh server ACT installation was with US region where as the client installation was UK, Australia/Asia and US. I donno this could be the reason or not. But i went ahead and reinstalled ACT with Australia/Asia for all system including Server and then tried i was able to create RDB without any Issue.

The issue was resolved Smiley Happy

 

Thank you for your Support Jon.

 

Thanks and Regards, 

Aasif

aasifs@aariasoft-tech.com