Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT Link for Pocket PC

New Member
Posts: 5
Country: United Kingdom

ACT Link for Pocket PC

I seem to have a number of related problems. ACT and Link for Pocket PC (linked to a Dell Axim) were installed on my old laptop, with various new versions of ACT working absolutely fine with the link and synchronizing normally. Now I have had to buy a new laptop and bought ACT 2009 (11.0). ACT is installed and works but I have a problem with the link. It came with ACT 6.0 but, as I have said, worked well with newer versions.

 

Now when I try to install the link from the CD I cannot do so as an error message says I would need ACT 6.0 or higher - which I have, of course. So obviously it is not recognizing the installed software. Also when I go to Help/About and the database information in ACT on my laptop Sync is apparently not enabled.

 

Therefore, the questions t o me seem to be:

  1. How can I enable Sync in ACT? - if that has any bearing on it???????
  2. How can I get the link to install?
  3. How can I make the software on my laptop communicate with the Dell?
Any suggestions will be much appreciated. Many thanks
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: ACT Link for Pocket PC

Just for clarification, are you trying to install the link from 6.0 CD or from the ACT! 2009 CD?

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.