Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT History Error

Accepted Solution Solved
New Member
Posts: 2
Country: United States
Accepted Solution

ACT History Error

Hey Guys,

I'm currently our system to Business Works 2009 and we are currently using Act Premium for Workgroups 2007 (we have a variety of workstations running everything from Windows 2000 to Vista 32 bit Business Edition).  After installing the new version of Business Works and updating the ACT database to the newest version some of our systems running XP are getting an error message "ERROR: unable to post history to ACT!  No connection could be made because target machine actively refused it.127.0.0.1:8080.  Now I know this port is used by ACT because I can see it on the other machines using the netstat command and I've manually told the workstations to leave this port open.  But I'm still getting the error message. For that matter all of the machines are getting an error when ACT closes but seem to function pretty okay with recording the contact history from BW and personal schedules and the like.  Has anyone else used this combo and had a similar error? 


Accepted Solutions
Solution
Accepted by topic author Todd Hinde
‎09-25-2015 03:20 AM
New Member
Posts: 2
Country: United States

Re: ACT History Error

Hey Guys,

Got the issue resolved.  And you were right... it was a firewall issue (even though the firewall was turned off at the time). 

Thanks,

Todd Hinde

CTI

View solution in original post


All Replies
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: ACT History Error

This may be a firewall issue. I would advise contacting the support department for Business Works for further assistance.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Solution
Accepted by topic author Todd Hinde
‎09-25-2015 03:20 AM
New Member
Posts: 2
Country: United States

Re: ACT History Error

Hey Guys,

Got the issue resolved.  And you were right... it was a firewall issue (even though the firewall was turned off at the time). 

Thanks,

Todd Hinde

CTI