Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT Calendar

New Member
Posts: 10
Country: USA

ACT Calendar

I have ACT! 2010.  All my calendar shows is the months in year 2026.  When I change to monthly or weekly or daily nothing happens.  Please advise. 

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: ACT Calendar

The'mini-calendars' are caused by corrupted Act! Preference files, which will need to be re-created.  The corruption is often caused by the monitor's DPI setting being set to something other than default.  Here is an article with the steps to check your DPI setting and to delete your Preference files (they will be recreated automatically when Act! is reopened): KB Article 21042

 

In the steps for deleting the Act! Preferences, I recommend skipping the Actdiag step and using the 'Alternate Method - Manually Rebuilding Preferences' steps.

 

Greg Martin
Sage
New Member
Posts: 10
Country: USA

Re: ACT Calendar

I  tried the fixes recommended both with the display adjustments and deleting the preferences.  Nothing worked.  Is there some kind of online fix or product update available.  This version of ACT! is really bad.  A calendar program where the calendar does not work. 

Nickel Super Contributor
Posts: 939
Country: USA

Re: ACT Calendar

What OS system are you using?

 

You're sure your monitor DPI is set to normal settings (96 DPI)?

Have you deleted the preferecesbak.xml files?

 

That should fix this issue.  This version of ACT! is really good.

Michael Matthews
Bridge Concepts, Inc.
Fort Worth, TX
www.bridgeconcepts.com
New Member
Posts: 10
Country: USA

Re: ACT Calendar

I am using windows 7.

Copper Elite Contributor
Posts: 233
Country: USA

Re: ACT Calendar

Hello Sandy

 

If you your dpi's are set corretly, then please try this for me, first back up your database. Next close both ACT! and outlook

 

 Next click on start in the search box and type %appdata%  when this opens in windows explorer, double click the ACT folder, then open the act for windows 12 folder. You should see a preferences folder, rename this to old_Preferences

next delete all of the prererencesBak.xml files.

 

Next navigate to the following location C:\Program Files \ACT\ACT for Windows, and and delete the file called Preferences.XML

 

Then reboot your machine and start ACT!, this should rebuild your preferences and solve your problem

 

Thanks

 

 

 

Kurt Rosemann

Platinum Act! Consultants
Kurt@ActiveSales.net | www.ActiveSales.net | 877-569-8005
New Member
Posts: 10
Country: USA

Re: ACT Calendar

Tried the fix as suggested.  It worked.  Thank you.

Sandy F.

New Member
Posts: 4
Country: Canada

Re: ACT Calendar

I am using Act 2008 on a Vista operating system. Recently the calendar stopped functioning all I see are mini calendars.

I tried a fix using actdiag posted in the knowledge base and it didn't work. My dpi is set correctly.

 

 

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: ACT Calendar

You will need to use the Manual steps listed in the article.  At times, the Actdiag utility is unable to remove the Preference files, performing the manual steps will ensure success: KB Article 21042

Greg Martin
Sage