Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT Add-INs Word 2007

New Member
Posts: 5
Country: United States

ACT Add-INs Word 2007

The ACT Add-Ins in Word 2770 are disabled. Checking in Word Options ACT add-Ins are listed under Disabled Application Add-Ins.  Microsoft help identifies Add-Ins under this as "add-ins that were automatically disabled because they are causing Office programs to crash".

 

Any suggestions on how to correct the problem?

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: ACT Add-INs Word 2007

Have you tried re-enabling them?

 

If Word has a crash for any reason or just doen't close correctly, it can disable an add-ins just in case they were the cause.

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: ACT Add-INs Word 2007

Also, while this shows an earlier version of Word... you might try the suggestions listed in this ACT! Knowledge Base article - http://tinyurl.com/6mmug6
New Member
Posts: 5
Country: United States

Re: ACT Add-INs Word 2007

Mike,

Thanks for your reply.  I have tried to enable the add-ins, but Word 2007 will not allow them to be enabled.  Do you think deleting the add-ins from Word and reinstalling ACT would work?

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: ACT Add-INs Word 2007

New Member
Posts: 5
Country: United States

Re: ACT Add-INs Word 2007

Mike Diagnostics did not find any problems.  I am still lost.  Thanks Jack
Bronze Contributor
Posts: 955
Country: Australia

Re: ACT Add-INs Word 2007

Maybe doing a search for normal.dot and dormal.docx and deleting these has worked for me on a couple of ocassions when these normal Word templates were corrupted

Paul Buchtmann
pbuchtmann@ozemail.com.au Australia
Australia's First ACT Consultant (1989)

FREE Record History to change default to Call or To-Do for ACT! 2010-2012 versions. Custom versions also available.
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: ACT Add-INs Word 2007


JOConnell44 wrote:
Mike Diagnostics did not find any problems.  I am still lost.  Thanks Jack

Did you also try the other items from the Knowledge Base article I posted first