Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT 64bit compatability

Tuned Listener
Posts: 19
Country: Ireland

ACT 64bit compatability

Have ACT! 2013 runing on a 32 bit server with Sage  Accounts linked. This works fine on the sever. We have installed an extra user on a 64 bit laptop and keep on coming up with errors when trying to read the accounting data in ACT!. Assuming this is a 64 bit / 32 bit compatability issue - is this resolvable ? 

Tuned Listener
Posts: 19
Country: Ireland

Re: ACT 64bit compatibility with Sage accounting link

Replying to my own message in case it is of use to someone.

This is the reply that I received from Swiftpage:

 

There's a couple of options depending on which version of the Sage 50 accounting link you have in place.

First to confirm which accounting link you have in place, open ACT and go to the accounting link menu (name can vary), if the first option on the menu says 'Create Link' then you have the new style integration, if the first option on the menu says 'Create/Edit Contact Link' you have the older style accounting link.

 

If you have the new style integration the problem is related to the version of Accounts you are using, for it to work correctly you would need Sage Accounts 2012 or later.

 

If you are using the older accounting link then the problem is that this link was never designed to work with 64 bit Operating systems and is known to cause numerous errors which can't be fixed.