Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT 6.0 to ACT 2005 7.0

New Member
Posts: 1
Country: USA

ACT 6.0 to ACT 2005 7.0

Can't begin to tell you how frustrated I am with ACT - I've spend over 16 hours trying to convert my ACT 6.0 to ACT 2005 7.0. I've read and tried everything in the message boards with no luck. I've tried importing the database and opening new database with no luck, creating a new database importing the contacts and then trying to convert, used the ACT data diagnostic and everything checks out, downloaded a trial version of ACT 6.0 and opening the database then trying to convert...nothing! The error message I get are... "There was a problem opening the database. Possible cause may be an invalid user name and/or password, or a damaged database. "Log in information is incorrect. Please fill in the correct user name and password" Can anyone out there help!?
Nickel Super Contributor
Posts: 584
Country: USA

Re: ACT 6.0 to ACT 2005 7.0

Take a look at this kb article:

"Error Message: "There is a problem opening the database. Possible causes may be an invalid user name and/or password, or a damaged database. See Help for more information." When Converting a Database"
http://kb.sagesoftwareonline.com/cgi-bin/sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=14065

This should resolve your issue.
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: ACT 6.0 to ACT 2005 7.0

Why are you upgrading to 7.0 now?
ACT! 10 is much faster and much more stable and well worth changing to it