Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT 2013 address book type needed in Outlook 2013

Copper Contributor
Posts: 88
Country: USA

ACT 2013 address book type needed in Outlook 2013

I've asked this before but so far, no answers !

 

I have Outlook 2013 running on a Windows 8 computer.  I have ACT 2013 SP1 installed.  To get the email working, I need to go to Accounts, Address Books, and start a New book.  I'm supposed to be able to select ACT address book from the Type list, but it does not display !

 

Please ... don't suggest uninstall / reinstall.  I've done that already, multiple times !  I set this up to sync to another computer, and I lose the sync whenever I do this. 

 

I've read all the KB articles and tried the things suggested even though they are for earlier versions.

 

Does someone know which file contains the list of address book types ?  On earlier versions, there was a utility to run that would add the address book type to the file, but its not doing anything on this OS / Office / ACT version.  Other articles suggest getting rid of files, but they don't exist in ACT 2013.

 

Is there no one at Sage who can answer this question ?  Surely someone was responsible for setting up this process and knows the answer.  This is absolutely necessary so I can attach emails to ACT contacts.  Its not a minor problem, and based on comments I've seen, others also have the same issues.

 

I would really appreciate some specific guidance. 

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: ACT 2013 address book type needed in Outlook 2013

Have you tried adding the address book through the Sage ACT! email setup screens? 

- Tools > Preferences... > E-mail & Outlook Sync tab

- E-mail System Setup... > is Outlook listed as an option?

- If yes, continue with setup > you will be prompted with 'E-mail - Outlook Address Books' screen > add database here > complete wizard and Finish.

 

Greg Martin
Sage
Copper Contributor
Posts: 88
Country: USA

Re: ACT 2013 address book type needed in Outlook 2013

I did all of that.

 

Early this morning I made one last major effort ... I uninstalled Office and ACT, deleted all the related folders for both, rebooted, and then reinstalled Outlook, and then ACT. 

 

No difference

 

So then I decided to just move the database to another machine.  At that point the "Backup" process repeatedly failed because it couldn't write a value to the file ...

 

That was it ... done, all removed, gave up. 

 

Way too many hours on this, and I've seen the same problem unresolved on the community posts ... some dating back numerous versions.

 

I'll use an alternative product now ...