Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT! 2013 Premium can not create a group

Accepted Solution Solved
Highlighted
New Member
Posts: 3
Country: Russia
Accepted Solution

ACT! 2013 Premium can not create a group

Hello!
ACT! 2013 Premium can not create a group!

Create group
Specifies the name of the group
Deskription
Click save changes
And nothing happens!


Accepted Solutions
Highlighted
Solution
Accepted by topic author rid
‎10-15-2015 04:50 AM
Moderator
Posts: 68
Country: United_Kingdom

Re: ACT! 2013 Premium can not create a group

I was aware of a similar problem a while back. Can you try going to Tools - Preferences - Admin - Duplicate Checking.

If this is switched on, try turning it off and then creating your Group (remember to switch it back on when you are done.

Let me know if that resolves the problem. I'm fairly sure there is a more long-term fix available for this.

 

Peter

View solution in original post


All Replies
Highlighted
Administrator
Posts: 4,041
Country: United_Kingdom

Re: ACT! 2013 Premium can not create a group

Hi rid,
What is the full build number of Act you are using?
If it's v15.0, i would suggest updating to v15.1.

 

You can find the updates in the Download Centre.

Highlighted
New Member
Posts: 3
Country: Russia

Re: ACT! 2013 Premium can not create a group

Installed version 15.1.108.0, Hot Fix 4

Highlighted
Solution
Accepted by topic author rid
‎10-15-2015 04:50 AM
Moderator
Posts: 68
Country: United_Kingdom

Re: ACT! 2013 Premium can not create a group

I was aware of a similar problem a while back. Can you try going to Tools - Preferences - Admin - Duplicate Checking.

If this is switched on, try turning it off and then creating your Group (remember to switch it back on when you are done.

Let me know if that resolves the problem. I'm fairly sure there is a more long-term fix available for this.

 

Peter

Highlighted
New Member
Posts: 3
Country: Russia

Re: ACT! 2013 Premium can not create a group

I can not believe!
It helped earned!
Thank you very much, Peter!