Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT! 2012 - blank screen after logon process - HELP!

Accepted Solution Solved
New Member
Posts: 53
Country: United States
Accepted Solution

ACT! 2012 - blank screen after logon process - HELP!

I can't think of what I did to caused this. I was expecting the screen which displays the username/password prompts but it never appeared! HELP!


Accepted Solutions
Solution
Accepted by topic author mwolf@redcomm.com
‎09-25-2015 03:20 AM
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: ACT! 2012 - blank screen after logon process - HELP!

Since it is only on your computer, I would go ahead and use the steps to rebuild the Preference files (manual method).
Greg Martin
Sage

View solution in original post


All Replies
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: ACT! 2012 - blank screen after logon process - HELP!

Can you provide some additional information about your issue:

- Is the database shared with other users?  Are they having the same issue?

- If you open the demo database (or create a new database), does it have the same issue?

 

Rebuilding your preferences may resolve the issue.  Here is an article with instructions, use the section titled 'Alternate Method: Manually Rebuilding Preferences': KB Article 14770

Greg Martin
Sage
New Member
Posts: 53
Country: United States

Re: ACT! 2012 - blank screen after logon process - HELP!

Hi Greg - the database is shared with others. They are not having my issue. The screen is blank with a frame around it showing the database name at the top. I do not see any menu options so I cannot load any databases.
Solution
Accepted by topic author mwolf@redcomm.com
‎09-25-2015 03:20 AM
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: ACT! 2012 - blank screen after logon process - HELP!

Since it is only on your computer, I would go ahead and use the steps to rebuild the Preference files (manual method).
Greg Martin
Sage
New Member
Posts: 53
Country: United States

Re: ACT! 2012 - blank screen after logon process - HELP!

Hi Greg - indeed that solve the problem. Thank you.