Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT 2012 and Outlook 2003 issue

Accepted Solution Solved
Copper Contributor
Posts: 54
Country: USA
Accepted Solution

ACT 2012 and Outlook 2003 issue

[ Edited ]


I am using Act 2012 Pro and Outlook 2003 and my error message is: "object reference not set to an instance of an object". this comes up as I click on the e-mail button on the top bar. It also says my ActEmail MFC application has stopped working.

 

Any help?

 

EDIT: Sage ACT! Pro 2012 Version 14.0.572.0, Hot Fix 2

  Microsoft Office 2003  Word  11.5604.5606

  Microsoft Office 2003 Outlook 11.5608.5606



Accepted Solutions
Solution
Accepted by topic author jlindync
‎09-25-2015 03:20 AM
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: ACT 2012 and Outlook 2003 issue

I'm glad to hear you were able to find a work-around for the issue!  As for making technical sense, in earlier versions of ACT! (@ ACT! 2007) - it was common practice to have to disable Word as the Outlook editor.  That hasn't been the case for some time now, but there may be some other conflict (ex: add-ins, corrupted install) that is causing it to appear on your computer.  While you do lose some editing capabilities, disabling the option is a very valid option - it may be more preferable than having to uninstall both ACT! and Office and then reinstalling them (which may not resolve the issue if it is being caused by another add-in).

Greg Martin
Sage

View solution in original post


All Replies
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: ACT 2012 and Outlook 2003 issue

Here are 2 articles which may resolve your issue: KB Article 22446    and KB Article 24350.

 

 

Greg Martin
Sage
Copper Contributor
Posts: 54
Country: USA

Re: ACT 2012 and Outlook 2003 issue

Thanks for the reply Greg. I tried both of those yesterday. The Article referring to the spooler issue worked, once. Then same problem. The other article did not solve the problem; the detect and repair found no issues but the problem persists; I always run Sage ACT! as administrator (in Windows 7).
Copper Contributor
Posts: 54
Country: USA

Re: ACT 2012 and Outlook 2003 issue

[ Edited ]

Greg:

 

Thanks for your help.  I read all I could in the kb and followed those thoughts yesterday. I also started reading in MS forums.  The outlook.exe and winword.exe do stay open and sometimes show more than one open.  Closing them via task manager works, but isn't the ultimate solution.

 

After reading and reading and trail-error fixes, I did find one "work around" fix that seems to work.  Now, I am not a techie, just a somewhat informed "end user".  The conflict appears to be with using  MS Word as the email editor in Outlook 2003.  I changed that setting, and all appears to be fine. I lose some functionality in Outlook, but it is worth it if it solves the problem.  And it appears to, initially.  One drawback, you have to open Outlook prior to sending an email message from ACT! , since ACT! won't automatically open Outlook, as it does for Word.

 

Hope that might help some others.   And, Greg, I'd appreciate your comments on whether this makes any technical sense as a solution.

 

 

Jack  -jlindync

Solution
Accepted by topic author jlindync
‎09-25-2015 03:20 AM
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: ACT 2012 and Outlook 2003 issue

I'm glad to hear you were able to find a work-around for the issue!  As for making technical sense, in earlier versions of ACT! (@ ACT! 2007) - it was common practice to have to disable Word as the Outlook editor.  That hasn't been the case for some time now, but there may be some other conflict (ex: add-ins, corrupted install) that is causing it to appear on your computer.  While you do lose some editing capabilities, disabling the option is a very valid option - it may be more preferable than having to uninstall both ACT! and Office and then reinstalling them (which may not resolve the issue if it is being caused by another add-in).

Greg Martin
Sage