Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT 2012 Pro does not work on Windows 10 Home

Highlighted
Copper Super Contributor
Posts: 86
Country: United_Kingdom

Re: ACT 2012 Pro does not work on Windows 10 Home

You must be careful when choosing to run Act! as an administrator and not Outlook, or vice-versa. As the two programs are now running as two different users you will often get the "Object reference not set to an instance of an object" error when using Mail Merge.

 

Ideally you should not have to run either program as administrator and it technically shouldn't matter what order you start the programs in so I'm not sure what's happening there.

 

We're busy trying to replicate some of these reported issues as they were not present during our original Windows 10 certification. I'll post more information when I have it.

 

Kind regards,

 

Sam.

____________________________________________________________

Unfortunately I no longer work for Swiftpage International. Please do not send any queries to this account.
Highlighted
Copper Contributor
Posts: 40
Country: Canada

Re: ACT 2012 Pro does not work on Windows 10 Home

Hi ACT community - I'm back again with a similar problem.

 

Since I've had issues with AVG 2015 I decided to uninstall AVG.  I then turned on Window Defender to make sure I am protected.

Now my ACT does not work - I get a message (same as previously with AVG) - SQL server is not working etc.... Invoke error message.... etc.

 

Can someone help? 

 

Thanks

Jay

Highlighted
Copper Contributor
Posts: 20
Country: United States

Re: ACT 2012 Pro does not work on Windows 10 Home

Open services.  Scroll down to SQL Server (ACT7).  Right mouse click and start service.  You may have to do this each time you reboot.  I am working on this one.

 

Couple of KB's

http://kb.swiftpage.com/app/answers/detail/a_id/27046/kw/how%20do%20i%20start%20sql%20service

http://kb.swiftpage.com/app/answers/detail/a_id/38170/kw/manually%20start%20slq%20instance

http://kb.swiftpage.com/app/answers/detail/a_id/27046/kw/manually%20start%20slq%20instance/related/1

 

Tom Koller - ACT Guy -- 414-303-3359

Consulting, Training, Trouble-shooting...  The whole deal.

Highlighted
Copper Contributor
Posts: 40
Country: Canada

Re: ACT 2012 Pro does not work on Windows 10 Home

Thanks Tom...

I kind of figured out the problem last night.  It was the AVG antivirus that was the main culprit.  There was an AVG update the last week which led to this mess.  My emails were not reaching certain recipients (especially those with attachments).  FYI, I use Outlook, and in my Sent folder it showed that he emails were sent.  But in reality those emails didn't go anywhere. 

 

I even spoke to my email provider (I use Netfirms as I have a custom domain email) and the webmail feature was working properly.  The problem was with Outlook at my end.

 

So I uninstalled AVG completely and turned on Windows Defender (I use Windows 10) and then got into this problem with starting up ACT Pro 2012.  I hadn't rebooted my laptop after turning on Windows 10... once I did this, then ACT started working normally.

 

My question is - why does AVG create updates which mess around with other software programs like Outlook and ACT, and heaven knows which other software have been affected with their updates?

 

Anyway - thanks for taking the trouble to help.

 

Best,

Jay

Highlighted
Copper Contributor
Posts: 40
Country: Canada

Act 2012 Pro & Windows 10 - Phone dialog box

Hi Act Community...

 

I am having this pop-up box showing up every time I start my ACT 2012 (I am on Windows 10). This is very annoying as it shows up every time and it affects my country code in the phone/mobile/fax fields.  All country codes show [1] in the field.... irrespective of which country I classify my contact under.

 

Is there any way I can get rid of this dialog box?  I know there was a solution for Windows 8 x Act 2012 Pro.... which worked perfectly....    I am hoping one of the ACT gurus out there might have a solution.

 

Thanks in advance to anyone out there who can help.

 

Best,

Jay

Highlighted
Copper Contributor
Posts: 40
Country: Canada

Re: Act 2012 Pro & Windows 10 - Phone dialog box

Hi - does any one have an idea how to resolve this issue? I still keep getting this pop up window for the Phone Dialogue box - it is very annoying.

What's worse is that it has disabled the country codes in the phone/fax fields and by default uses (1) for any and all countries.  How do I get rid of this box and fix this issue 

 

I had this same issue on Windows 8 and someone in the Act Comm,unity helped me resolve this issue by offering a series of steps.  I am sure there is a solution for this and would very much appreciate someone could let me know how to resolvve this.

 

Many thanks!
Jay

Highlighted
New Member
Posts: 1
Country: USA

Re: ACT 2012 Pro does not work on Windows 10 Home

Hi,

I tried to install my Act Pro 2012 V14.1.108.0 with Windows 10 and during the install, I am getting a message, "

Windows xp 64 bit OS is not supported by sage act".  I tried installing as Administrator, and I tried changing the compatibility to XP Sp2 and neither option worked.  I also tried installing in Safe mode and couldn't.

 

Just for the heck of it, I was able to install Act v6 on the Windows 10 machine, but I can't use my database as it doesn't seem to be backwards compatible.

 

I appreciate anyone's insight!  Thank you.

Highlighted
Administrator
Posts: 4,041
Country: United_Kingdom

Re: ACT 2012 Pro does not work on Windows 10 Home

Hi cramulle,

Do you still get this error when installing without enabling compatibility mode?
Please note that Act! 2012 is not supported with Windows 10. See the following Knowledgebase article for full compatibility listings: http://kb.act.com/app/answers/detail/a_id/29767/