Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT! 2011 is not displaying correct date format

Accepted Solution Solved
New Member
Posts: 5
Country: Canada
Accepted Solution

ACT! 2011 is not displaying correct date format

Hoping someone can help me correct a date formatting issue I'm having in ACT! 2011? It is being displayed in activities and reports as dd/mm/yyyy and I need mm/dd/yyyy. I have tried changing the Windows Regional settings and customizing them as well to no avail. ACT! still displays the incorrect the format. All of the other programs on my computer default and display to the regional setting. (I'm running XP if that makes any difference)

Thanks!


Accepted Solutions
Solution
Accepted by topic author ACTA
‎09-25-2015 03:20 AM
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: ACT! 2011 is not displaying correct date format

The preferences for ACT! may be damaged. Try manually rebuilding them by renaming the preferences folder:

**Please note that the process described below will reset all ACT! preferences to their default. You can recreate your custom preferences by going to Tools > Preferences within the program

- Close ACT! and all MS Office products (Word, Excel, Outlook)

- From your Windows Start menu, either click Run (XP) or go to the Search box (Vista, Win 7) and type %appdata%.

- When the Application Data screen comes up, locate the either the ACT! for Windows (version#) or the ACT! Data folder

- Right-click on this folder (or folders - may be more than one) and select Rename. Rename by typing OLD at the end of the folder name

- Reopen ACT! - you will be prompted to go through the setup wizard

- See if date format is correct

 

Quick question: Does the date format show up incorrectly in all date fields, including uneditable system fields like Last Edited (Edit Date) and Last Edited By, or just some of the date fields?

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

View solution in original post


All Replies
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: ACT! 2011 is not displaying correct date format

Hello ACTA,

This may be due to the preferences file being on this machine. Go to your Windows Start menu, click Run (XP) or go to the Search box (Vista, Win 7) and type in %appdata%. When the Application Data screen opens, open the ACT! folder, then ACT! for Windows (version#) for ACT! 2010 and prior or the ACT! Data folder for ACT! 2011, then open the Preferences folder. In here you should see a file that ends with ...206.xml. The first 2 letters of the file name indicate the region this preference file is for. What is yours compared to other machines? USPreferences206 is US preferences and CAPreferences206 is Canadian preferences. This would have been determined during the installation of ACT!.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 5
Country: Canada

Re: ACT! 2011 is not displaying correct date format

Hi Greig- When I checked the preference file it did read "CApreferences206.xml" which you mentioned is correct for Canada. I do remember reading another post on a different issue but relating to this file that suggested deleting or modifying this file. Does that sound right? Do you happen to know if there's a way to reset this preferences file to a default or reload it? Any help would be most appreciated! Thanks.

Solution
Accepted by topic author ACTA
‎09-25-2015 03:20 AM
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: ACT! 2011 is not displaying correct date format

The preferences for ACT! may be damaged. Try manually rebuilding them by renaming the preferences folder:

**Please note that the process described below will reset all ACT! preferences to their default. You can recreate your custom preferences by going to Tools > Preferences within the program

- Close ACT! and all MS Office products (Word, Excel, Outlook)

- From your Windows Start menu, either click Run (XP) or go to the Search box (Vista, Win 7) and type %appdata%.

- When the Application Data screen comes up, locate the either the ACT! for Windows (version#) or the ACT! Data folder

- Right-click on this folder (or folders - may be more than one) and select Rename. Rename by typing OLD at the end of the folder name

- Reopen ACT! - you will be prompted to go through the setup wizard

- See if date format is correct

 

Quick question: Does the date format show up incorrectly in all date fields, including uneditable system fields like Last Edited (Edit Date) and Last Edited By, or just some of the date fields?

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 5
Country: Canada

Re: ACT! 2011 is not displaying correct date format

Hi Greig-  This seems to have solved the issue. Very much appreciated! Thanks- Bill

(p.s.- Yes it was displaying incorrectly in all fields prior to the fix)