Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT 2011 hf4, when clicking "Calendar" > "ACT! has encountered an error. Please shutdown the application."

Copper Contributor
Posts: 131
Country: USA

ACT 2011 hf4, when clicking "Calendar" > "ACT! has encountered an error. Please shutdown the application."

When I click "Calendar," a popup tells me: "ACT! has encountered an error. Please shutdown the application."

 

TIA,

Sage ACT! Premium 2011 Version 13.1.111.0, Hot Fix 4English (United States)

Win 7

 

Copper Contributor
Posts: 131
Country: USA

Re: ACT 2011 hf4, when clicking "Calendar" > "ACT! has encountered an error. Please shutdown the application."

I think I found the solution.

 

I was fooling around and got the calendar to work, but it had forgotten my preferences.  I re-established them and got an error.  I determined the error was because ACT! had forgotten my "Personal Files Location," as shown in Tools > Preferences > General.

 

I'm a bit disturbed that it forgot (after all, I have a database because I want it to *remember*).

 

I gave it a location in ...\ACT\ACT Data\Databases.

 

Where does it normally go?  I would prefer to have a standard installation.

 

 

 

TIA,

Sage ACT! Premium 2011 Version 13.1.111.0, Hot Fix 4English (United States)

Win 7

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: ACT 2011 hf4, when clicking "Calendar" > "ACT! has encountered an error. Please shutdown the application."

Glad you were able to resolve the issue.

 

The following are the defaults for the Personal File Locations:

Database - ...ACT\ACT Data\Databases

Documents - ...ACT\ACT Data\Documents

Internet Links - ...ACT\ACT Data\NetLinks

Dictionaries - ...ACT\ACT Data\Spell

Backup Location - ...ACT\ACT Data\Backup

 

Greg Martin
Sage