Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT 2011 does not respond before login page shows

New Member
Posts: 22
Country: USA

ACT 2011 does not respond before login page shows

Hi everyone,

 

When I click the icon to open ACT, it stuck there. The whole ACT page becomes white and does not respond. But it will bring me to the log on page after about 15 seconds wait. It can always work after 15 seconds wait. But I don't understand what happen in the 15 seconds. I have been using ACT for a year and this issue only started to happen a week ago when I restored one database. The server computer does not have this issue. We share the database. But the server computer gets access to the database from its C drive, which is shared by us. I always get access to the database(same database) from my C drive, which is also shared by us. I restored the database using the one in server's C drive and then copied to my C drive. After that, the problem started to happen as I said. Anyone has any ideas?
 

Roy

New Member
Posts: 22
Country: USA

Re: ACT 2011 does not respond before login page shows

Please help! It is a really frustrated issue.

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: ACT 2011 does not respond before login page shows

Here is an article which may help: KB Article 28752

Greg Martin
Sage
New Member
Posts: 22
Country: USA

Re: ACT 2011 does not respond before login page shows

Thanks. I just found that ACT scheduler is not started even if it was set to start automatically. And when I tried to start it manually, an error message pops up saying "The ACT Scheduler service on Local Computer started and then stopped. Some services stop automatically if they are not in use by other services or programs."

 

I also checked the windows log. There is an error event saying "Service cannot be started. System.Exception: Unable to start scheduler service. ScheduledItems count is less than or equal to 0.
   at Act.Scheduler.SchedulerService.OnStart(String[] args)
   at System.ServiceProcess.ServiceBase.ServiceQueuedMainCallback(Object state)"

 

I think this may have something to do with the issue. Any ideas?

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: ACT 2011 does not respond before login page shows

While the scheduler issue is a problem, and may have the same cause as the original issue - I would concentrate on the login screen issue first.  Have you tried any of the steps in the article?

 

Greg Martin
Sage
New Member
Posts: 22
Country: USA

Re: ACT 2011 does not respond before login page shows

Thanks. I have tried option 1,2 and 3. And they did not work. I have not yet tried option 4. I also tried option 5 and did not find errors for ACT. I found this only happens to some databases. ACT was set to open the latest open database when it start. When I creat a new database, the problem disappears because the latest open database is the new database. So I guess there is something to do with the specific databases. I could not restore them because this started to happen several weeks ago and a lot of changes have been made to the databases.