Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT! 2011 and Windows 7

New Member
Posts: 14
Country: United States

ACT! 2011 and Windows 7

I have been using Windows 7 since early March 2011.  On two occasions since then, I have lost my database.  In both instances, I have made an entry into the database and the ACT! Program goes into "think mode" for about 5 minutes.  When it gets out of "think mode", the data base has only one record in it - my business.  I backup every night but still....Everything I entered this morning .......is gone.

 

Is it me, ACT! 2011 and/or Windows 7?

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: ACT! 2011 and Windows 7

Hello mack1955,

This is definately not typical ACT! behavior. The issue may be with your database, SQL Server, or settings in Windows 7. The first thing I would try is to see if this happens in another database. Try using the demo database (ACT2011Demo) and see if the same thing happens. Another thing I would so is disable User Account Control (UAC) in Windows 7. Instructions are in KB Article 25665.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Copper Elite Contributor
Posts: 514
Country: USA

Re: ACT! 2011 and Windows 7

Definitely not normal behavior.  My company has been using Windows 7 and ACT! 2011 since it came out.  We have never seen this issue.

 

As the previous poster suggested, there is likely another cause.  Hopefully, you are backing up your database on a daily basis as a form of preventative maintenance.

Mark Hammer
ACT! Fanatic