Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT 2011 and Windows 7 Web Info Tab not working

New Member
Posts: 26
Country: United States

ACT 2011 and Windows 7 Web Info Tab not working

I have ACT 2011, Windows 7 64 bit.

 

My Web TAb Info doesn't show any of the User Links - data  like driving directions or contacts web site. It just gives a blank screen. If you "Open in Browser", the title is "About" Blank".

When you click directly on "WEb Site" in the upper part of the screen, it opens up just fine in a new Internet Explorer window.

I tried disabling my Norton Firewall, but it still doesn't work.

I haven't logged into Act Business Info yet so I don't know if those work.

 

This tab worked fine on the same machine for ACT 2010.

 

Any Ideas?

 

Jeff

Synimagic

New Member
Posts: 1
Country: USA

Re: ACT 2011 and Windows 7 Web Info Tab not working

I am experienceing the same problem.  Worked on my machine with 2010 version and Windows 7 64bit.  now same results as previous poster

Avid Listener
Posts: 28
Country: United States

Re: ACT 2011 and Windows 7 Web Info Tab not working

What browser & version are you using?

New Member
Posts: 26
Country: United States

Re: ACT 2011 and Windows 7 Web Info Tab not working

I am using Internet Explorer 8, ACT 2011, Windows 7 64 bit.

 

It works sometimes - after we send an ACT Email Services email, but not immediately.

 

Internet works fine in other programs.

New Member
Posts: 1
Country: USA

Re: ACT 2011 and Windows 7 Web Info Tab not working

I have a similiar problem. What was the solution?
New Member
Posts: 1
Country: Germany

Re: ACT 2011 and Windows 7 Web Info Tab not working

Hi, I have the same problem. Is there a solution now?
Thx