Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT 2011 Wont save preferences

New Member
Posts: 2
Country: USA

ACT 2011 Wont save preferences

I don't get it but when I close act pro 2011, it wont save any of the preferences that I have set - the week start date goes back to Sunday as the firs day instead of Monday, blocks go from 15 minutes back to 30 minutes, calendar resizes etc..  Half the time, I have to find the database when I start as well (it goes to the welcome screen).  I have tried backing up the database thinking that something is not getting saved but that wont work either..Any ideas??  PS - using windows 7 Pro.  Thanks!

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: ACT 2011 Wont save preferences

Hello Pete,

Welcome to the ACT! Online Community!

 

It sounds as if the ACT! program is not allowed to save the changes to it's Preference files.  Try running ACT! 'As Administrator'.  To do this: close ACT! > right click on the ACT! icon > select 'Run As Administrator'. 

 

To set it to 'Always Run As Administrator', right click on the ACT! icon > select Properties > select Compatibility tab > option for 'Always Run as Administrator' is at the bottom of the tab.  Enable and choose OK to close the window, then open ACT as normal.

 
Detect language » Hungarian
Greg Martin
Sage
New Member
Posts: 2
Country: USA

Re: ACT 2011 Wont save preferences

Thanks it looked like the first part worked but I am having a problem setting it to always open as admin.  None of the icons i have for act will allow me to do this.  Can you provide more details or is there another way?  thanks!

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: ACT 2011 Wont save preferences

I believe that having the UAC program set to it's highest level is preventing you from selecting 'Always Run As Administrator'.  Try to update the compatibility tab for the main program file.  To do this: browse to the location: 'c:\program files\act\act for windows' > locate the file 'actsage.exe' > right click on it and select Properties > select the Compatibility tab and see if you can update the 'Always run as admin' setting.

 

If that isn't available, the next step would be reducing the UAC settings.  This would be a personal choice, the UAC program provides additional security through your operating system.  Here is an article with steps for reducing the UAC settings: KB Article 25665

 

And the last option is to right click on the ACT! icon and select 'Run As Admin'...

 
Detect language » Hungarian
Greg Martin
Sage