Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT 2010 will no longer give me the Contact List(F8)

Astute Commentator
Posts: 5
Country: USA

ACT 2010 will no longer give me the Contact List(F8)

Has anyone seen this before.  I do a lookup on company, first or last name or any other lookup.  It gives me the contact record of the first contact inthe lookup list but if I choose list view (F8) to see the whole list it instead gives me the "companies list".  Iam the only one this has happened to in our office...did I accidentally set some flag?

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: ACT 2010 will no longer give me the Contact List(F8)

It sounds like the mapping for the keyboard is wrong.  Do the other 'Function' keys have correct results?

 

You can see what several of them should do by clicking on the 'View' menu - it will show the shortcuts.

- F7 = Task List

- F11 = Contacts

 

Greg Martin
Sage
Astute Commentator
Posts: 5
Country: USA

Re: ACT 2010 will no longer give me the Contact List(F8)

Yes the others work, I have also come to realize if I do a lookup all contacts it generates the "Object reference not set to an instance of an object" error.  If I do any kind of look up (company, first name last name, etc) it will show me the first contact in the look up but any attemp to click list or contact list or F8 results in it showing my company list.  I can go forward and backwardthrough the list with the little buttons but cannot get a lookup list at all.  I have run the logger and it shows the object error in the log with all kinds of junk under it but when doing the lookup and then list it shows nothing no warnings no nothing.  I have unistalled/reinstalledact, refreshed the preferences etc.

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: ACT 2010 will no longer give me the Contact List(F8)

To help isolate the issue: sign into Sage ACT! on another computer with your username.  Does the issue follow to the different computer?  Sign into Sage ACT! on your computer with someone else's username and test; does the issue still occur?

 

If the issue only occurs on your computer, regardless of username, try the following:

 

The 'Object Reference' error can be associated with corrupted preferences.  You mention refreshing preferences, did you use the 'Alternate Method: Manually Rebuilding Preferences' steps listed in this article: KB Article 14770?

If not, rebuild the Preferences using the manual steps.

Greg Martin
Sage