Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT 2010 main screen does not open!

New Member
Posts: 1
Country: USA

ACT 2010 main screen does not open!

I am wondering if anyone has run into this problem.  Running ACT 2010 on win 7 ultimate with no problems for a while and today for some reason application loads and is running but the main screen is no where to be found.  My Alarms screen with the activities is showing but even when I click on Go To button the main screen does not appear.

 

Have done a search through the forum and the knowledge base but have not seen anyone report the same problem. 

 

Appreciate any help. 

New Member
Posts: 3
Country: USA

Re: ACT 2010 main screen does not open!

I have the EXACT same problem.  I've spent an hour twice with ACT tech support and we have not been able to figure out what the problem is. Still not fixed.  If you find a solution, please post it!  I'll do the same.

New Member
Posts: 1
Country: USA

Re: ACT 2010 main screen does not open!

I am now having this problem.  ACT! was working fine yesterday and now when I try to log in I can see that it is loading, checking password, loading database...then nothing.  I can see at the bottom of my screen the ACT! icon but the user interface isn't popping up.

New Member
Posts: 1
Country: USA

Re: ACT 2010 main screen does not open!

Same problem.  Solved with this link.  Window was hidden.   Use alt-TAB to select ACT!, then alt-Space, the M and move with cursor keys.

 

http://sage.lithium.com/t5/Sage-ACT/Act-2010-Main-windows-disappeared/m-p/103794/highlight/true