Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT 2010 for Financial Professionals v12 "Primary" address button not populating to top screen address fields

Accepted Solution Solved
Copper Contributor
Posts: 9
Country: USA
Accepted Solution

ACT 2010 for Financial Professionals v12 "Primary" address button not populating to top screen address fields

Has anyone experienced or had problems with the functionality of the "Primary" button(s) under the "Address" tab not populating information to the top screen?

I'm running:

-Windows 7 64 bit

-Office 2010

 

Upgraded from 2009 and am aware of the functionality issues with Office 2010 (which is to be resolved in the spring from my understanding).  Once I upgraded, I lost the ability (choosing from any 4 address lables under the address tab) to utilize the "Primary" button to populate the address labels above (on my top screen).  I've looked at "Define Fields" but cannot find find the "Custom Button 1,2,3,or4" to denote functionality????  Any ideas on solutions to fix?  Could there be an install issue on my part?  Or, could it be a problem with database conversion from the older version to current?

 

Any help would be greatly appreciated.

 


Accepted Solutions
Solution
Accepted by topic author bsiddall
‎09-25-2015 03:20 AM
Copper Contributor
Posts: 9
Country: USA

Re: ACT 2010 for Financial Professionals v12 "Primary" address button not populating to top screen address fields

Just thought I'd post an solution to this problem I've encountered.  Called and was able to speak with tech support.  The work-around is fairly simple and is something that ACT is aware of.  Steps involved:

 

- fill out address fields (within the blanks in "Address" Label)

- hit the "Primary" button

- then hit the "Save" icon located in the top screen

- Address fields in top screen refresh and populate

 

Though it's just one additional step that needs to be done, seems to me that ACT should be able to find a solution for direct initiation.

View solution in original post


All Replies
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: ACT 2010 for Financial Professionals v12 "Primary" address button not populating to top screen address fields

You'll first need to verify 2 things:

- installed version:  go to Help > About Act! - ensure that it shows that Act! for Financial Professionals is the installed version.  If a different version were installed, your layout would look the same but underlying functionality would be non-existent.

- create a new database (File > New Database) and test the Primary Address function within the new database.

Greg Martin
Sage
Copper Contributor
Posts: 9
Country: USA

Re: ACT 2010 for Financial Professionals v12 "Primary" address button not populating to top screen address fields

Greg,

 

Thanks so much for the reply.  I copied the below from my "Help - About" menu; or which I'm not certain of the "Hot Fix 1" component.  I recall, I downloaded a hot fix months ago when I had ACT FP 2009 to aleviate some excel issues

 

ACT! by Sage for Financial Professionals Version 12.1.0.181x30, Hot Fix 1
English (United States)

I next, created a new database and tried the "Primary" button functionality.  Did not populate to my top screen.  However, I happen to open the "Define Fields" component to simply look at the properties of the "Address 1, 2, etc" fields.  Nothing unusual; when I closed the menu I noticed my top screen fields were populated.  Tried entering another address in another field under the address tab and tried to populate.  It didn't work; but again, when I went to define fields the top screen populated????  Closed this database and re-opened my main database (which consequently was imported from 2009 version).  Could not reproduce the aforementioned.  Population of the field didn't work at all.  Went back to the "test" database and now I can't get it to reproduce the same results as before???

 

Any thoughts?

Solution
Accepted by topic author bsiddall
‎09-25-2015 03:20 AM
Copper Contributor
Posts: 9
Country: USA

Re: ACT 2010 for Financial Professionals v12 "Primary" address button not populating to top screen address fields

Just thought I'd post an solution to this problem I've encountered.  Called and was able to speak with tech support.  The work-around is fairly simple and is something that ACT is aware of.  Steps involved:

 

- fill out address fields (within the blanks in "Address" Label)

- hit the "Primary" button

- then hit the "Save" icon located in the top screen

- Address fields in top screen refresh and populate

 

Though it's just one additional step that needs to be done, seems to me that ACT should be able to find a solution for direct initiation.