Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT 2010 can't open database after restart...

New Member
Posts: 2
Country: USA

ACT 2010 can't open database after restart...

I'm running ACT 2010 on Windows 7 64-bit; the database files are on a shared external drive encrypted with bitlocker.  This has been working swimmingly until two days ago.  I manually added inbound/outbound rules, port exceptions, etc.  Everything was working really great.  Now, after a computer restart, when I try to bring up the database I get the message about verifying network server, check firewall, etc.  I've checked and SQL is running, etc.  So I restored an earlier backup and everything worked well until another restart--same message.  So I tried restoring the backup again, and same thing.  I checked security permissions and can't figure out why this all of a sudden is not working.  Any help would be greatly appreciated.

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: ACT 2010 can't open database after restart...

Hello Teason,

Welcome to the Act! Online Community!

 

It sounds like it may be an issue due to the use of the external drive and mapping of the location after a reboot.  To resolve this you may need to use the Restore > Restore As function to create a new database on your local hard-drive.  You can then share out the new database to other users across your network. 

Greg Martin
Sage
New Member
Posts: 2
Country: USA

Re: ACT 2010 can't open database after restart...

Tried that.  After "restore as" the database works, but then fails to open again after a computer restart.  Guess I'll just move it to the system drive--although that is much less than ideal.