Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT! 2010 SP1 breaks Outlook email integration

Highlighted
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: ACT! 2010 SP1 breaks Outlook email integration

Hello iwendlei,

There were a couple of issues discussed in this thread. The issue with the Outlook integration not working after applying the SP1 update was resolved by removing the Outlook integration, then uninstalling and reinstalling ACT!. The other issue was not able to be resolved in this forum, so I directed the poster to call into Tech Support. In as much detail as possible, what is your particular situation?

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Highlighted
Copper Contributor
Posts: 43
Country: USA

Re: ACT! 2010 SP1 breaks Outlook email integration

I am getting this error message:

Assertion Failed.

PopulateAddressStruct::Not SMTP Address and not Distribution List....

 

I have tried uninstalling ACT and reinstalling and that did not work. Not sure what to do next.

Highlighted
Copper Contributor
Posts: 6
Country: United States

Re: ACT! 2010 SP1 breaks Outlook email integration

[ Edited ]

The problem is back. Upon booting my computer, this is the error received. Act! 2010, SP1, Doublelook, Win XP. After hitting ignore, I receive the same error again. Once I hit ignore the second time, the system operates for a few hours and then I receive an Act.Outlook.Service.exe error that shuts the service down. Any ideas?

 

 

Error 1

 

Message Edited by inventme on 06-11-2010 08:49 AM
Highlighted
Copper Contributor
Posts: 6
Country: United States

Re: ACT! 2010 SP1 breaks Outlook email integration

After three hours with customer service, the work-around in the end came down to reinstalling Act! 2010 without SP1. We tried reinstalling Act! 2010 with SP1 and continued to experience the error. BTW, the assertions shown in my previous messsage were being thrown out of Act.Outlook.Service.exe
Highlighted
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: ACT! 2010 SP1 breaks Outlook email integration

Hello inventme,

I'm glad to hear that you are no longer experiencing the error after installing 12.0. We have see this type error occur after applying the SP1 update to 12.0, but then in a number of cases have resolved by removing ACT! and then installing the full updated version of 2010 SP1 - instead of just applying the update. If you would like to do this, please let me know and I will send the download link to you in a Private Message.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Highlighted
Copper Contributor
Posts: 6
Country: United States

Re: ACT! 2010 SP1 breaks Outlook email integration

Greig,

 

Thanks for the response. We did that about 3 months ago and it seemed to resolve the situation until about two weeks ago when the error started occuring again out of nowhere. There were no updates done to Act! or related software (Outlook, DoubleLook, etc) on my system to cause the error. This time, we tried installing the full updated version of 2010 SP1, but the error didn't go away. This forced us to install the original version of 2010 without SP1. For now the error is gone.

 

Thanks

Highlighted
New Member
Posts: 4
Country: USA

Re: ACT! 2010 SP1 breaks Outlook email integration

Greg,

I have this same problem. What is the best fix?

 

Paul

Highlighted
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: ACT! 2010 SP1 breaks Outlook email integration

Hello Paul,
Welcome to the ACT! Online Community. My best advice is still to uninstall then reinstall the full version of 2010 SP1. In addition, after you reinstall, apply the latest hot fix (Hot Fix 2). Send me a Private Message (click my user name on the left and and then click "Send this user a private message" on the right) with your ACT! 2010 serial number if you would like me to send you a link to download the full version of 2010 SP1.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Highlighted
Copper Contributor
Posts: 43
Country: USA

Re: ACT! 2010 SP1 breaks Outlook email integration

Just a quick note to let you know that your instructions does fix this problem. I have seen this several times when ACT! first released the service pack. And was able to fix by uninstalling ACT and installing from the download that includes service pack.

Highlighted
New Member
Posts: 1
Country: Spain

Re: ACT! 2010 SP1 breaks Outlook email integration

Hi Greig

 

I also have these problem at one of my customers. But it is on a Windows 2008 64 bit server using Terminal services. And it is only one user that have the problem, the 6 other is OK.... So it have to be something to do with a profile in Act?

 

Regards

Leif