Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT! 2010 - Outlook Add In not working (Vista)

Accepted Solution Solved
Copper Super Contributor
Posts: 37
Country: United States
Accepted Solution

ACT! 2010 - Outlook Add In not working (Vista)

This appears to have been an issue in the past - I was on the line with support for over an hour yesterday with no resolution.  So here's the deal, I have Vista, running ACT 2010, Outlook 2007...when I select the ACT! Outlook Add-In to run I get the following error:

 

"Exception has been thrown by the target of an invocation"

 

The toolbar does not show in Outlook....

 

UAC is turned off - it appears that all registry entries are correct...

 

Any other ideas as to what the problem is and how it can be resolved??? 

 

Thanks, 

 

Dino


Accepted Solutions
Solution
Accepted by dlunceford (Moderator)
‎09-25-2015 03:20 AM
Nickel Elite Contributor
Posts: 567
Country: USA

Re: ACT! 2010 - Outlook Add In not working (Vista)

Hello Dino,

 

This is what I would like you to try.

1) Uninstall ACT! 2010 via Add/Remove Programs in Control Panel.

2) Uninstall the Microsoft Visual C++ 2008 Redistributable x86 program from Add/Remove Programs in Control Panel.

3) From Outlook, run Office Diagnostics from Help|About

4) Reboot.

5) From your ACT! 2010 media, under the Dependencies folder, install the file vcredist_x86.exe.

6) Reinstall your ACT! 2010 media.

7) Retest your scenario.

 

I think for some reason the C++ redistributable files may not have seated correctly on your machine and this may be causing your issue.

Please post your results.

thanks

 

Please post you

Matthew McFadden

View solution in original post


All Replies
Solution
Accepted by dlunceford (Moderator)
‎09-25-2015 03:20 AM
Nickel Elite Contributor
Posts: 567
Country: USA

Re: ACT! 2010 - Outlook Add In not working (Vista)

Hello Dino,

 

This is what I would like you to try.

1) Uninstall ACT! 2010 via Add/Remove Programs in Control Panel.

2) Uninstall the Microsoft Visual C++ 2008 Redistributable x86 program from Add/Remove Programs in Control Panel.

3) From Outlook, run Office Diagnostics from Help|About

4) Reboot.

5) From your ACT! 2010 media, under the Dependencies folder, install the file vcredist_x86.exe.

6) Reinstall your ACT! 2010 media.

7) Retest your scenario.

 

I think for some reason the C++ redistributable files may not have seated correctly on your machine and this may be causing your issue.

Please post your results.

thanks

 

Please post you

Matthew McFadden
Copper Super Contributor
Posts: 37
Country: United States

Re: ACT! 2010 - Outlook Add In not working (Vista)

Matthew...

 

Thanks for the tip...you referred to install the file vcredist.x86.exe...I assume this is a program that lays down some type of Visual C distribution...plese verify...

 

Thanks,

 

DIno

Nickel Elite Contributor
Posts: 567
Country: USA

Re: ACT! 2010 - Outlook Add In not working (Vista)

Yes, this is a Microsoft C++ redistributable file that gets installed via the ACT! installation routine.  We have seen some cases where not all the files seem to register and that manual installation of the package prior to the ACT! install can resolve some issues.

 

thanks

Matthew McFadden
Copper Super Contributor
Posts: 37
Country: United States

Re: ACT! 2010 - Outlook Add In not working (Vista)

Ok, one more thing - in looking at the Uninstall programs in Control Panel, there is also an entry for:

 

Microsoft Visual C++ 2008 ATL Update kb973824 -x86 9.0.30729,4148  (got installed on 9/7 and assuming this was an MS Windows Update)..

 

Should that be uninstalled as well???

 

Thanks

 

Dino

Nickel Elite Contributor
Posts: 567
Country: USA

Re: ACT! 2010 - Outlook Add In not working (Vista)

That shouldn't be necessary.

 

thanks

Matthew McFadden
Copper Super Contributor
Posts: 37
Country: United States

Re: ACT! 2010 - Outlook Add In not working (Vista)

OK - I followed all of the steps outlined - SUCCESS! ;-)  I spent well over an hour yesterday with support and they couldn't figure it out - you might want to share this with the support folks!!!!

 

Now, since you're in engineering - here's a feature request...when attaching contacts using the Outlook toolbar, it would be helpful to be able to assign it not only to the contact, but to companies as well.  For example, I work with Partners who call on customers - I track the customer and associate the appropriate people to that company.   I may get an email from someone, where it pertains to a specific company.  Maximizer has a feature where you can assign an email to any contact/company combo.

 

For example, I get an email from John Smith (he works within my company) - the email pertains to both a Partner and their customer - I want to associate the email to John and also to the other two companies....

 

Thanks so very much for your help on this!

 

Dino

Nickel Elite Contributor
Posts: 567
Country: USA

Re: ACT! 2010 - Outlook Add In not working (Vista)

Dino,

 

Glad this is working for you now.  If you could, kindly mark this thread "resolved".

 

Here is the area you may send you feature request / idea for review:

 

http://community.act.com/t5/SHARE-YOUR-IDEAS/idb-p/ideas

 

As for the issue solution share, this information is actually related to another knowledgebase article I had published per my research some time back, #23426.  I will simply communicate this relationship for future reference.

 

thanks

Matthew McFadden