Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT! 2010 - Outlook 2007 Crashes when clicking add Activity

New Member
Posts: 1
Country: United_Kingdom

ACT! 2010 - Outlook 2007 Crashes when clicking add Activity

Hi hoping somebody can help us!

 

We are using ACT! by Sage 2010 Version 12.2.76.0 linked to Outlook 2007, on Windows 7 Professional 32Bit. When in Outlook and trying to add activity by clicking on 'Create ACT! Activity' Outlook crashes and closes down. It adds the following error in the Windows Application Event Log:

 

Log Name:      Application
Source:        Application Error
Date:          26/01/2011 10:49:10
Event ID:      1000
Task Category: (100)
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      PC04.xxx.local
Description:
Faulting application name: OUTLOOK.EXE, version: 12.0.6550.5003, time stamp: 0x4d10fbc4
Faulting module name: KERNELBASE.dll, version: 6.1.7600.16385, time stamp: 0x4a5bdaae
Exception code: 0xe053534f
Fault offset: 0x00009617
Faulting process id: 0x%9
Faulting application start time: 0x%10
Faulting application path: %11
Faulting module path: %12
Report Id: %13
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Application Error" />
    <EventID Qualifiers="0">1000</EventID>
    <Level>2</Level>
    <Task>100</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2011-01-26T10:49:10.000000000Z" />
    <EventRecordID>16791</EventRecordID>
    <Channel>Application</Channel>
    <Computer>PC04.xxx.local</Computer>
    <Security />
  </System>
  <EventData>
    <Data>OUTLOOK.EXE</Data>
    <Data>12.0.6550.5003</Data>
    <Data>4d10fbc4</Data>
    <Data>KERNELBASE.dll</Data>
    <Data>6.1.7600.16385</Data>
    <Data>4a5bdaae</Data>
    <Data>e053534f</Data>
    <Data>00009617</Data>
  </EventData>
</Event>

 

I have tried complete uninstall and reinstall of both Office 2007 and ACT! 2010 on the system but cannot get this to work. All the other toolbar buttons in Outlook work fine when clicking on them (the Attach to ACT! Contacts, Create ACT! Contact and the Quick Attach)

 

If anyone knows a fix or workaround please assist! Many thanks! Smiley Happy